Технические характеристики операционного усилителя общего назначения 140УД6

  • Работа от двух источников +/-5...+/-18 вольт
  • Малый ток потребления: не более 4 мА
  • 1 МГц частота единичного усиления
  • 2 В/мкс скорость нарастания
  • Входной ток не более 100 нА
  • Смещение нуля не более 10 мВ
  • Температурный дрейф смещения нуля не более 20 мкВ/°С
  • Широкий диапазон допустимых синфазных напряжений: +/-15 В
  • Дифференциальный коэффициент усиления не менее 30 000
  • Внутренняя частотная коррекция
  • Зарубежный аналог - МС1456
  • Изготавливается в 8-выводных 2101.8-1 (КР140УД608) и 301.8-1 корпусах

Цоколевка

2101.8-1

301.8-1

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • BL - выводы для подключения цепей балансировки нуля
  • NC - не подключен

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ

HTML PDF
Расширенный поиск
Ваше имя: | Новости сайта Рынок Микроэлектроники
Ваш e-mail: | Новости от фирм ex-USSR
 | Мировые новости Микроэлектроники

НАВИГАЦИЯ

вверх на главную пишите webmasteru © Centre.RU


Технические характеристики операционного усилителя общего назначения 140УД7

  • Работа от двух источников +/-5...+/-16,5 вольт
  • Малый ток потребления: не более 3,5 мА
  • 0,8 МГц частота единичного усиления
  • 0,5 В/мкс скорость нарастания
  • Входной ток не более 400 нА
  • Смещение нуля не более 9 мВ
  • Широкий диапазон допустимых синфазных напряжений: +/-12 В
  • Дифференциальный коэффициент усиления не менее 30 000
  • Внутренняя частотная коррекция
  • Зарубежный аналог - uA741
  • Изготавливается в 8-выводных 2101.8-1 (КР140УД708) и 301.8-1 корпусах

Цоколевка

2101.8-1

301.8-1

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • BAL - выводы для подключения цепей балансировки нуля
  • CK - вывод для подключения корректирующего конденсатора

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ

HTML PDF
Расширенный поиск


Технические характеристики операционного усилителя общего назначения 140УД8

  • Работа от двух источников +/-15 вольт
  • Tок потребления: не более 5 мА
  • 1 МГцчастота единичного усиления
  • 2 В/мкс скорость нарастания
  • Малый входной ток: не более 0,2 нА
  • Смещение нуля не более 50 мВ
  • Температурный дрейф смещения нуля не более 50 мкВ/°С
  • Широкий диапазон допустимых синфазных напряжений:+/-10 В
  • Дифференциальный коэффициент усиления не менее 30 000
  • Внутренняя частотная коррекция
  • Зарубежный аналог - uA740
  • Изготавливается в 8-выводных 2101.8-1 и 301.8-1 корпусах

Цоколевка

2101.8-1

301.8-1

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • BAL - балансировочные выводы
  • NC - не подключен

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики микромощного программируемого операционного усилителя 140УД12

  • Работа от двух источников +/-1,5...+/-18 вольт
  • Ток потребления: минимальный - не более 20 мкА, максимальный - не более 0,2 мА
  • 0,5 МГц частота единичного усиления
  • 0,8 В/мкс скорость нарастания
  • Входной ток не более 50 нА
  • Смещение нуля не более 6 мВ
  • Дифференциальный коэффициент усиления не менее 50 000
  • Зарубежный аналог uА776
  • Изготавливается в 8-выводных 2101.8-1(КР140УД1208) и 301.8-1 корпусах

Цоколевка

2101.8-1

301.8-1

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • BAL - балансировочные выводы
  • CN - вывод тока управления

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики прецизионного операционного усилителя 140УД21, стабилизированного прерыванием

  • Работа от двух источников +/-12...+/-20 вольт
  • Ток потребления: не более 5 мА
  • 3 МГц частота единичного усиления
  • 2,5 В/мкс скорость нарастания
  • Входной ток не более 1 нА
  • Низкое смещение нуля: не более 50 мкВ
  • Температурный дрейф смещения нуля 0,6 мкВ/°С
  • Дифференциальный коэффициент усиления не менее 1 000 000
  • Изготавливается в 8-выводном 301.8-1 корпусе

Цоколевка

Назначение выводов:

  • -INPUT - инвертирующий вход
  • +INPUT - неинвертирующий вход
  • OUTPUT - выход
  • V - напряжение питания
  • CEXT , CRETN - выводы для подключения стабилизирующих конденсаторов

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики быстродействующего операционного усилителя 154УД4

  • Работа от двух источников +/-5...+/-17 вольт
  • Ток потребления: не более 7 мА
  • 30 МГц частота единичного усиления
  • 200 В/мкс скорость нарастания
  • Входной ток не более 1,2 мкА
  • Смещение нуля не более 6 мВ
  • Температурный дрейф смещения нуля не более 50 мкВ/°С
  • Дифференциальный коэффициент усиления не менее 8 000
  • Зарубежный аналог НА2520
  • Изготавливается в 8-выводных 301.8-1 корпусах

Цоколевка

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • CK - выводы для подключения корректирующего конденсатора
  • NC - не подключен

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики операционного усилителя средней мощности 157УД1

  • Работа от двух источников +/-15 вольт
  • Ток потребления: не более 9 мА
  • 0,5 МГц частота единичного усиления
  • 0,5 В/мкс скорость нарастания
  • Входной ток не более 500 нА
  • Смещение нуля не более 5 мВ
  • Максимальный выходной ток 0,3 А
  • Температурный дрейф смещения нуля не более 50 мкВ/°С
  • Дифференциальный коэффициент усиления не менее 50 000
  • Изготавливается в 9-выводных корпусах 201.9-1

Цоколевка

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • CK - выводы для подключения корректирующих конденсаторов

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики быстродействующего операционного усилителя 574УД3

  • Работа от двух источников +/-3...+/-16,5 вольт
  • Ток потребления: не более 7 мА
  • 15 МГц частота единичного усиления (типовое значение)
  • 50 В/мкс скорость нарастания (типовое значение)
  • Малый входной ток: не более 0,5 нА
  • Смещение нуля не более 5 мВ
  • Температурный дрейф смещения нуля не более 15 мкВ/°С
  • Дифференциальный коэффициент усиления не менее 20 000
  • Напряжение шума 18 нВ/ЦГц (типовое значение)
  • Изготавливается в 8-выводных 2101.8-1(КР574УД3) и 301.8-1 корпусах

Цоколевка

2101.8-1

301.8-1

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • CK - выводы для подключения корректирующего конденсатора
  • NC - не подключен

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики высоковольтного операционного усилителя 1408УД1

  • Работа от двух источников +/-24...+/-30 вольт
  • Ток потребления: не более 5 мА
  • 0,5 МГц частота единичного усиления
  • 1,5 В/мкс скорость нарастания
  • Входной ток не более 40 нА
  • Смещение нуля не более 8 мВ
  • Максимальное входное дифференциальное напряжение 43 В
  • Температурный дрейф смещения нуля не более 12 мкВ/°С
  • Дифференциальный коэффициент усиления не менее 70 000
  • Изготавливается в 14-выводных корпусах 201.14-10 и 201.14-1

Цоколевка

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • BAL - балансировочные выводы
  • NC - не подключен

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики быстродействующего

Самый информированный сервер по микроэлектронике
Главная страница > Обзоры по типам > Операционные усилители > Параметры ОУ
операционного усилителя AD8055

Технические характеристики быстродействующего операционного усилителя AD8055

  • Простая для использования архитектура с обратной связью по напряжению
  • Высокоскоростной: 300 МГц малосигнальная полоса пропускания (К=1); 1400 В/мкс скорость нарастания; 20 нс время установления до 0,1 %
  • Низкие искажения: -72 дБ @ 10 МГц
  • Низкий шум: 6 нВ/ЦГц
  • Смещение нуля не более 5 мВ
  • Входной ток не более 1,2 мкА
  • Превосходные видео характеристики (RL=150 Ом, К=+2): неравномерность амплитудной характеристики не более 0,1 дБ на частоте 40 МГц; 0,01% погрешность дифференциального коэффициента усиления; 0,02% погрешность по фазе
  • Питание +/-5 В при токе потребления 5 мА
  • Большой выходной ток: до 60 мА
  • Изготавливается в корпусах: 5-выводном SOT-23-5 и 8-выводных DIP и SOIC

Применение

  • Воспроизведение изображений
  • Предусилители фотодиодов
  • Линейные видеодрайверы
  • Дифференциальные драйверы линий
  • Профессиональные видеокамеры
  • Видеоключи
  • АЦП
  • Активные фильтры

Цоколевка

DIP, SOIC SOT

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • VOUT - выход
  • VS - напряжение питания
  • NC - не подключен

Документация

235 Kb Eng. Oписание микросхем AD8055

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики микромощного операционного усилителя AD8541

  • Работа от одного источника: 2,7...5,5 вольт
  • Малый ток потребления: не более 40мкА
  • 400 кГц малосигнальная полоса пропускания (К=1)
  • 0,5 В/мкс скорость нарастания
  • Нет инверсии фазы
  • Низкий входной ток: 4 пА
  • Смещение нуля не более 5 мВ
  • Устойчив при единичном усилении
  • Большой выходной ток: до 10 мА
  • Изготавливается в корпусах: 5-выводном SOT-23-5 и 8-выводных DIP и SOIC

Применение

  • Медицинские приборы
  • Интеграторы
  • Входные и выходные усилители специализированных интегральных схем
  • Усилители пьезоэлектрических датчиков

Цоколевка

DIP, SOIC SOT

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • NULL - общий вывод
  • NC - не подключен

Документация

152 Kb Eng. Oписание микросхем AD8541

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


К сожалению Error 404

Запрашиваемая вами страница не найдена. Возможно, вы ошиблись при вводе адреса или набрали его русскими буквами. Если вы уверены в правильности указанного адреса, то данная страница уже не существует на сервере или была переименована. Вы можете воспользоваться поиском или попробовать самостоятельно найти нужную вам страницу. Или просто побродите по разделам

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Самый информированный сервер по микроэлектронике
Главная страница > Обзоры по типам > Операционные усилители

Функциональные устройства на операционных усилителях

Линейные аналоговые вычислительные схемы на ОУ

Современные цифровые вычислительные машины позволяют с высокой точностью выполнять широкий круг математических операций с числами. Однако, в измерительных и управляющих системах величины, подлежащие обработке, как правило, представляют собой непрерывные сигналы, например, изменяющиеся значения электрического напряжения. В этих случаях приходится применять аналого-цифровые и цифро-аналоговые преобразователи. Такой подход оправдывает себя только тогда, когда требования к точности вычислений настолько высоки, что не могут быть обеспечены с помощью аналоговых вычислителей. Существующие аналоговые вычислители позволяют получить точность не свыше 0,1%. Ниже рассмотрены наиболее важные аналоговые вычислительные схемы на ОУ. Обычно мы будем полагать операционные усилители идеальными. При высоких требованиях к точности выполнения математических операций необходимо учитывать также свойства реальных усилителей.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Схема суммирования

Для суммирования нескольких напряжений можно применить операционный усилитель в инвертирующем включении. Входные напряжения через добавочные резисторы подаются на инвертирующий вход усилителя (рис. 1). Поскольку эта точка является виртуальным нулем, то на основании 1-го закона Кирхгофа при нулевых входных токах идеального ОУ получим следующее соотношение для выходного напряжения схемы:

Uвых / R S = -(U1/R1 + U2/R2 + ... + Un/Rn).

Схема инвертирующего сумматора

Рис. 1. Схема инвертирующего сумматора

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Схема интегрирования

Наиболее важное значение для аналоговой вычислительной техники имеет применение операционных усилителей для реализации операций интегрирования. Как правило, для этого используют инвертирующее включение ОУ (рис.2).

Схема инвертирующего интегратора

Рис. 2. Схема инвертирующего интегратора

По первому закону Кирхгофа с учетом свойств идеального ОУ следует для мгновенных значений: i1 = - ic. Поскольку i1 = u1/R1, а выходное напряжение схемы равно напряжению на конденсаторе:

то выходное напряжение определяется выражением:

Постоянный член uвых(0) определяет начальное условие интегрирования. С помощью схемы включения, показаной на рис.3, можно реализовать необходимые начальные условия. Когда ключ S1 замкнут, а S2 разомкнут, эта схема работает так же, как цепь, изображенная на рис.2. Если же ключ S1 разомкнуть, то зарядный ток при идеальном ОУ будет равен нулю, а выходное напряжение сохранит значение, соответствующее моменту выключения. Для задания начальных условий следует при разомкнутом ключе S1 замкнуть ключ S2. В этом режиме схема моделирует инерционное звено и после окончания переходного процесса, длительность которого определяется постоянной времени R3C, на выходе интегратора установится напряжение

Uвых = -(R3 / R2)U2. (1)

Интегратор с цепью задания начальных условий

Рис. 3. Интегратор с цепью задания начальных условий

После замыкания ключа S1 и размыкания ключа S2 интегратор начинает интегрировать напряжение U1, начиная со значения (2). Фирма Burr-Brown выпускает двухканальный интегратор ACF2101 со встроенными интегрирующими конденсаторами емкостью 100 пФ ключами сброса и хранения . Входные токи усилителей не превышают 0,1 пА.

Используя формулу для определения коэффициента передачи инвертирующего усилителя и учитывая, что в схеме на рис. 2 R1=R, a вместо R2 включен конденсатор с операторным сопротивлением Z2(s)=1/(sC), можно найти передаточную функцию интегратора

(2)

Подставив в (2) s=j w , получим частотную характеристику интегратора:

Устойчивость интегратора можно оценить по частотным характеристикам петли обратной связи, причем в этом случае коэффициент передачи звена обратной связи будет комплексным:

Для высоких частот b стремится к 1 и его аргумент будет нулевым. В этой частотной области к схеме предъявляются те же требования, что и к усилителю с единичной обратной связью. Поэтому здесь также следует ввести коррекцию частотной характеристики. Чаще для построения интегратора используют усилитель с внутренней коррекцией. Типичная ЛАЧХ схемы интегрирования на ОУ приведена на рис. 4. Постоянная интегрирования t = RC принята равной 100 мкс. Из рис. 4 видно, что при этом минимальное усиление цепи обратной связи составит |Kп|=|b KU| @ 600, т.е. будет обеспечена погрешность интегрирования не более 0,2%, причем не только для высоких, но и для низких частот.

Частотная характеристика интегратора

Рис. 4. Частотная характеристика интегратора

В заключение отметим, что к операционным усилителям, работающим в схемах интеграторов, предъявляются особенно высокие требования в отношении входных токов, напряжения смещения нуля и дифференциального коэффициента усиления по напряжению KU. Большие токи и смещение нуля могут вызвать существенный дрейф выходного напряжения при отсутствии сигнала на входе, а при недостаточном коэффициенте усиления интегратор представляет собой фильтр низких частот первого порядка с коэффициентом усиления KU и постоянной времени(1+KU)RC.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Схема дифференцирования

Поменяв местами резистор и конденсатор в схеме интегратора на рис. 2, получим дифференциатор (рис. 5). Применение первого закона Кирхгофа для инвертирующего входа ОУ в этом случае дает следующее соотношение:

C(dUвх/dt) + Uвых/R = 0,

или

Uвых = – RC(dUвх/dt).

Рис. 5. Схема дифференциатора

Используя формулу

form18.gif (1436 bytes)

и учитывая, что в схеме на рис. 5 вместо R1 используется 1/sC, a R2=R, найдем передаточную функцию дифференциатора

K(s) = -sRC. (3)

Подставив в (3) s=j w , получим частотную характеристику дифференциатора:

K(j w) = -j w RC,

модуль которой

|K| = w RC (4)

пропорционален частоте.

Практическая реализация дифференцирующей схемы, показанной на рис. 5, сопряжена со значительными трудностями по следующим причинам:

  • во-первых, схема имеет чисто ёмкостное входное сопротивление, которое в случае, если источником входного сигнала является другой операционный усилитель, может вызвать его неустойчивость;

  • во-вторых, дифференцирование в области высоких частот, в соответствии с выражением (4), приводит к значительному усилению составляющих высоких частот, что ухудшает соотношение сигнал/шум;

  • в-третьих, в этой схеме в петле обратной связи ОУ оказывается включенным инерционное звено первого порядка, создающее в области высоких частот запаздывание по фазе до 90°:

form22c.gif (1603 bytes)

Оно суммируется с фазовым запаздыванием операционного усилителя, которое может составлять или даже превышать 90°, в результате чего схема становится неустойчивой.

Устранить эти недостатки позволяет включение последовательно с конденсатором дополнительного резистора R1 (на рис. 5 показан пунктиром). Следует отметить, что введение такой коррекции практически не уменьшает диапазона рабочих частот схемы дифференцирования, т.к. на высоких частотах из-за снижения усиления в цепи обратной связи она все равно работает неудовлетворительно. Величину R1С (и, следовательно, ноль передаточной функции RС – цепи) целесообразно выбирать так, чтобы на частоте f1 усиление петли обратной связи составляло 1 (см. рис. 6).

ЛАЧХ схемы дифференцирования на ОУ

Рис. 6. ЛАЧХ схемы дифференцирования на ОУ

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Самый информированный сервер по микроэлектронике
Главная страница > Обзоры по типам > Операционные усилители

Схемы линейного преобразования сигналов

При построении линейных электрических схем кроме пассивных элементов используются идеализированные активные элементы в виде управляемых источников тока и напряжения. Кроме того, применяются идеализированные преобразующие схемы, например, преобразователь отрицательного сопротивления. Ниже рассмотрены основные принципы их реализации.

Источники напряжения, управляемые током

Для точных измерений слабых токов, в цифро-аналоговых преобразователях и в некоторых других устройствах требуется получение напряжения, пропорционального входному току. При этом во многих случаях необходимо, чтобы преобразователь ток-напряжение имел, по возможности, минимальные входное и выходное сопротивления (в идеале – нулевое). Схема источника напряжения, управляемого током, приведена на рис. 7.

Если усилитель идеальный, то i>Uд= 0 и Uвых= –RIвх. Если коэффициент усиления ОУ KU конечен, то

(5)
(6)

где Rи – сопротивление источника входного сигнала.

Источник напряжения, управляемый током

Рис. 7. Источник напряжения, управляемый током

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Источники тока, управляемые напряжением

Источники тока, управляемые напряжением, предназначены для питания нагрузки током, сила которого не зависит от выходного напряжения ОУ и регулируется только входным напряжением схемы.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Источники тока с незаземленной нагрузкой

В инвертирующем и неинвертирующем усилителе по резистору отрицательной обратной связи протекает ток I2=U1/R1. Таким образом, этот ток не зависит от падения напряжения на резисторе R2. Следовательно, оба этих усилителя можно использовать в качестве источников тока, в которых вместо резистора обратной связи включена нагрузка (рис. 8).

Источники тока с нагрузкой в цепи обратной связи

Рис. 8. Источники тока с нагрузкой в цепи обратной связи

Поскольку дифференциальный коэффициент усиления ОУ KU имеет конечное значение, входное дифференциальное напряжение Uд остается отличным от нуля. Для определения выходного сопротивления источника тока на рис. 8а запишем:

I1 = I2 = (U1–Uд)/R1,

Uд = –(Uвых/KU),

U2= Uд – Uвых.

Отсюда получим следующее соотношение:

Таким образом, выходное сопротивление источника тока будет равно

Rвых = – (дU2/дI2) = KUR1. (7)

Оно пропорционально дифференциальному коэффициенту усиления ОУ. Выходное сопротивление схемы на рис. 8б может быть рассчитано аналогично.

Рассмотренные источники тока обладают существенным недостатком. Ни к одному из зажимов нагрузки этих источников тока не может быть приложен постоянный потенциал (в том числе и нулевой), поскольку в противном случае либо выход, либо инвертирующий вход операционного усилителя будет закорочен. Приведенные ниже схемы не имеют этого недостатка.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Источники тока с заземленной нагрузкой

Принцип действия источника тока, схема которого приведена на рис. 9, состоит в том, что выходной ток измеряется по падению напряжения на резисторе R1. Выходное напряжение ОУ устанавливается таким, что падение напряжения на резисторе R1 оказывается равным величине входного напряжения.

Источник тока, управляемый напряжением, для заземленной нагрузки

Рис. 9. Источник тока, управляемый напряжением, для заземленной нагрузки

Для определения выходного тока источника запишем уравнения по первому закону Кирхгофа для n- и р-входов и выхода операционного усилителя:

(Uвых – Un)/R2 – Un/R3 = 0,

(U1 – Up)/R2 + (U2 – Up)/R2 = 0,

(Uвых – U2)/R1 – (U2 – Up)/R2 – I2 = 0. /p>

Из этих уравнений с учетом того, что Un=Up, получим:

Приравняв нулю коэффициент при U2, найдем условие независимости выходного тока от напряжения на нагрузке –

R3 =(R2)2/(R1 + R2). (8)

Теперь выражение для выходного тока источника будет иметь вид:

I2= U1/ (R1||R2).

Выполняя точную подстройку R3, можно добиться бесконечного выходного сопротивления источника тока на низких частотах при реальных характеристиках операционного усилителя. Недостаток схемы, однако, состоит в том, что внутреннее сопротивление Rи управляющего источника напряжения U1 входит в выражение (8) (оно добавляется к сопротивлению резистора, подключенного ко входу схемы). К тому же, ток управляющего источника напряжения зависит от сопротивления нагрузки. В результате полная балансировка источника невозможна, если Rи , как, например, у стабилитронов, зависит от тока.

Этого недостатка не имеет схема, приведенная на рис. 10. Здесь входной резистор присоединен к виртуальному нулю. Другое достоинство этой схемы состоит в отсутствии синфазного сигнала. Для расчета выходного тока в этой схеме используем следующее соотношение:

U4 = – U3 = U1 + (R2/R3) U2 .

Запишем уравнение по первому закону Кирхгофа для выхода схемы.

Источник тока на ОУ в инвертирующем включении

Рис. 10. Источник тока на ОУ в инвертирующем включении

(U4 – U2)/R1 – U2/R3 – I2 = 0.

Исключив потенциал U4, получим выражение:

I2 =U1/R>1 + U2[( R2 – R3 – R1)/R1R3],

из которого следует, что выходной ток не будет зависеть от выходного напряжения, если выполняется условие

R3 =R2 – R1.

В заключение заметим, что рассмотренные выше источники тока с заземленной нагрузкой представляют собой системы с регулированием по возмущению (системы с компенсирующими связями). В отличие от систем с регулированием по отклонению (систем с отрицательными обратными связями), системы с регулированием по возмущению требуют точной настройки параметров связей, как это и следует из последнего выражения и выражения (8). Схемы источников тока с незаземленной нагрузкой – это системы с регулированием по отклонению. Они не требуют точной настройки связей, а лишь по возможности большего значения дифференциального коэффициента усиления ОУ.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Источники тока для нагрузки, один из полюсов которой имеет постоянный потенциал, отличный от потенциала общей точки

Если можно соединить один из полюсов нагрузки с положительным или отрицательным полюсами источника питания, то схема источника тока значительно упрощается (рис. 11). Эти схемы подобны схемам источников тока на транзисторах, но для исключения влияния собственных параметров транзисторов в схему введены операционные усилители. Рассмотрим схему с неинвертирующим включением ОУ (рис. 11а).

Источники тока с биполярными транзисторами

Рис. 11. Источники тока с биполярными транзисторами

Выходное напряжение ОУ устанавливается таким, что напряжение на резисторе R1 равно U1. (Это естественно выполняется при положительном напряжении, когда транзистор не заперт). При этом ток через резистор R1 будет равен U1/R1. Выходной ток источника определится соотношением :

I2 =(U1/R1 )[1 –(1/B)]. (9)

В это соотношение входит статический коэффициент усиления тока транзистора B. Это вызвано тем, что часть тока через резистор R1 (т.е. эмиттерного тока транзистора) ответвляется в базу. Влияние конечного усиления по току может быть уменьшено, если использовать составной биполярный транзистор, и практически исключено, если заменить его полевым, ток затвора которого пренебрежимо мал. В этом случае

I2 =(U1/R1).

На рис. 11б приведена аналогичная схема источника тока с инвертирующим включением операционного усилителя. Здесь выходной ток определяется соотношением:

I2 = – (U1/R1)[(1 – (1/B)],

т.е. для нормальной работы схемы входное напряжение должно быть отрицательным. Здесь также целесообразно использование составного биполярного или полевого транзисторов.

В схемах на рис. 11 можно соединить нагрузку с отрицательным источником питания, заменив транзистор на комплементарный. При этом изменится и полярность управляющего напряжения. Дополнительным достоинством рассмотренных источников тока является то, что диапазон изменений токов и напряжений нагрузки здесь ограничивается только областью безопасной работы транзистора и не зависит от свойств ОУ.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Преобразователь отрицательного сопротивления

Иногда возникает необходимость использования отрицательного сопротивления или источника напряжения с отрицательным сопротивлением. По определению сопротивление R=+U/I, где направление тока и напряжения совпадают. Если же в двухполюснике направления протекающего тока и приложенного напряжения не совпадают, отношение U/I будет отрицательным. Говорят, что такой двухполюсник обладает отрицательным сопротивлением. Отрицательные сопротивления могут быть получены только с применением активных схем, которые называют преобразователями отрицательного сопротивления (ПОС). Схема ПОС на операционном усилителе приведена на рис. 12. Выходное напряжение идеального ОУ определяется как

Uвых = U2 +I2R.

Входной ток усилителя равен

I1 = (U1 – Uвых)/R.

На входах идеального операционного усилителя напряжения равны, т.е. U1=U2, поэтому I2 = –I1. Отсюда следует, что U1/I1 = –R2.

При выводе этих соотношений предполагалось, что схема находится в устойчивом состоянии. Однако, поскольку операционный усилитель охвачен одновременно положительной и отрицательной обратными связями, следует принять меры, чтобы выполнялись условия устойчивости. Физический смысл условий устойчивости для схемы ПОС с идеальным ОУ при резистивных обратных связях заключается в том, что глубина положительной обратной связи должна быть меньше, чем отрицательной. Для схемы на рис. 12 это означает, что сопротивление источника входного сигнала Rи должно быть меньше R2.

Схема преобразователя отрицательного сопротивления

Рис. 12. Схема преобразователя отрицательного сопротивления

Примером практического применения преобразователя отрицательного сопротивления является схема неинвертирующего интегратора (рис. 13). На рис. 13а приведена эквивалентная схема интегратора в виде интегрирующей RС-цепочки, содержащей резистор с отрицательным сопротивлением.

Схема неинвертирующего интегратора

Рис. 13. Схема неинвертирующего интегратора

Операторная передаточная функция этой цепи, определяемая как отношение изображений по Лапласу выходного и входного напряжений представляет собой соотношение:

т.е. с точностью до знака совпадает с передаточной функцией интегратора (2). Роль резистора с отрицательным сопротивлением выполняет ПОС (рис. 13б). С учетом коэффициента передачи неинвертирующего усилителя для этой схемы имеем:

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Основные понятия

В электрических, радиотехнических и телемеханических установках часто решается задача: из совокупного сигнала, занимающего широкую полосу частот, выделить один или несколько составляющих сигналов с более узкой полосой. Сигналы заданной полосы выделяют при помощи частотных электрических фильтров.

К частотным электрическим фильтрам различной аппаратуры предъявляются разные, порой противоречивые требования. В одной области частот, которая называется полосой пропускания, сигналы не должны ослабляться, а в другой, называемой полосой задерживания, ослабление сигналов не должно быть меньше определенного значения. Фильтр считают идеальным, если в полосе пропускания отсутствует ослабление сигналов и фазо-частотная характеристика линейна (нет искажения формы сигналов), а вне полосы пропускания сигналы на выходе фильтра отсутствуют.

В зависимости от диапазона частот, относящихся к полосе пропускания, различают низкочастотные, высокочастотные, полосовые, полосно-подавляющие, избирательные (селективные) и заграждающие (режекторные) фильтры. Свойства линейных фильтров могут быть описаны передаточной функцией, которая равна отношению изображений по Лапласу выходного и входного сигналов фильтра.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Фильтры нижних частот

Схема простейшего фильтра нижних частот приведена на рис. 14. Передаточная функция этого фильтра определяется выражением: W(s) = 1/(1+sRC).

Простейший фильтр нижних частот первого порядка

Рис.14. Простейший фильтр нижних частот первого порядка

Заменив s на j w, получим частотную характеристику фильтра. Для реализации общего подхода целесообразно нормировать комплексную переменную s. Положим

S=s/wc,

где wc – круговая частота среза фильтра. В частотной области этому соответствует

j W =j(w /wc).

Частота среза wc фильтра на рис. 14 равна 1/RC. Отсюда получим S=sRC и

W(S)=1/(1+S). (10)

Используя передаточную функцию для оценки зависимости амплитуды выходного сигнала от частоты, запишем

|W(j W)|2 =1/(1+W2).

При W»1, т.е. для случая, когда частота входного сигнала w»wc, |W(j W)| = 1/W. Это соответствует снижению коэффициента передачи фильтра на 20 дБ на декаду.

Если необходимо получить более быстрое уменьшение коэффициента передачи, можно включить n фильтров нижних частот последовательно. Передаточная функция такой системы имеет вид:

form211.gif (2110 bytes), (11)

где a1, a2 , ... , an – действительные положительные коэффициенты. Из этой формулы следует, что |W(j W)| ~ 1/Wn при W»1. Полюса передаточной функции (11) вещественные отрицательные. Таким свойством обладают пассивные RC-фильтры n-го порядка. Соединив последовательно фильтры с одинаковой частотой среза, получим:

form211a.gif (1586 bytes)

Этот случай соответствует критическому затуханию.

Передаточная функция фильтра нижних частот (ФНЧ) в общем виде может быть записана как

form212.gif (1810 bytes), (12)

где с1, с2 , ... , сn – положительные действительные коэффициенты, K0 –коэффициент усиления фильтра на нулевой частоте. Порядок фильтра определяется максимальной степенью переменной S. Для реализации фильтра необходимо разложить полином знаменателя на множители. Если среди нулей полинома есть комплексные, то рассмотренное ранее представление полинома (11) не может быть использовано. В этом случае следует записать его в виде произведения квадратных трехчленов:

form213.gif (1962 bytes), (13)

где ai и bi – положительные действительные коэффициенты. Для полиномов нечетных порядков коэффициент b1 равен нулю. Реализация комплексных нулей полинома на пассивных RC-цепях невозможна. Применение индуктивных катушек в низкочастотной области нежелательно из-за больших габаритов и сложности изготовления катушек, а также из-за появления паразитных индуктивных связей. Схемы с операционными усилителями позволяют обеспечить комплексные нули полиному без применения индуктивных катушек. Такие схемы называют активными фильтрами. Рассмотрим различные способы задания характеристик ФНЧ. Широкое применение нашли фильтры Бесселя, Баттерворта и Чебышева, отличающиеся крутизной наклона амплитудно-частотной характеристики (АЧХ) в начале полосы задерживания и колебательностью переходного процесса при ступенчатом воздействии. Амплитудно-частотные характеристики этих ФНЧ четвертого порядка приведены на рис. 15.

Амплитудно-частотная характеристика фильтра Баттерворта имеет довольно длинный горизонтальный участок и резко спадает за частотой среза. Переходная характеристика такого фильтра при ступенчатом входном сигнале имеет колебательный характер. С увеличением порядка фильтра колебания усиливаются.

Амплитудно-частотная характеристика фильтра Чебышева спадает более круто за частотой среза. В полосе пропускания она, однако, не монотонна, а имеет волнообразный характер с постоянной амплитудой. При заданном порядке фильтра более резкому спаду амплитудно-частотной характеристики за частотой среза соответствует бoльшая неравномерность в полосе пропускания. Колебания переходного процесса при ступенчатом входном воздействии сильнее, чем у фильтра Баттерворта.

Фильтр Бесселя обладает оптимальной переходной характеристикой. Причиной этого является пропорциональность фазового сдвига выходного сигнала фильтра частоте входного сигнала. При равном порядке спад амплитудно-частотной характеристики фильтра Бесселя оказывается более пологим по сравнению с фильтрами Чебышева и Баттерворта.

Тот или иной вид фильтра при заданном его порядке определяется коэффициентами полинома передаточной функции (13) фильтра.

Амплитудно-частотные характеристики фильтров четвертого порядка

Рис. 15. Амплитудно-частотные характеристики фильтров четвертого порядка. 1 – фильтр с критическим затуханием; 2 – фильтр Бесселя; 3 – фильтр Баттерворта; 4 – фильтр Чебышева с неравномерностью 3 дБ.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Фильтры верхних частот

Используя логарифмическое представление, можно перейти от нижних частот к верхним, зеркально отобразив амплитудно-частотную характеристику коэффициента передачи относительно частоты среза, т.е. заменив W на 1/W или S на 1/S. При этом частота среза остается без изменения, а K0 переходит в Kбеск. Из выражения (13) при этом получим

form214.gif (2046 bytes). (14)

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Полосовые фильтры

Аналогично, путем замены переменных, можно преобразовать амплитудно-частотную характеристику фильтра нижних частот в амплитудно-частотную характеристику полосового фильтра. Для этого в передаточной функции фильтра нижних частот необходимо произвести следующую замену переменных:

form215.gif (1562 bytes). (15)

В результате такого преобразования АЧХ фильтра нижних частот в диапазоне 0 < W < 1 переходит в правую часть полосы пропускания полосового фильтра (1 < W < Wмакс). Левая часть полосы пропускания является зеркальным отображением в логарифмическом масштабе правой части относительно средней частоты полосового фильтра W = 1. При этом Wмин = 1/Wмакс. Рис. 16 иллюстрирует такое преобразование.

Преобразование нижних частот в полосу частот

Рис. 16. Преобразование нижних частот в полосу частот

Нормированная ширина полосы пропускания фильтра DW= Wмакс– Wмин может выбираться произвольно. Из рис. 16 видно, что полосовой фильтр на частотах Wмакс и Wмин обладает таким же коэффициентом передачи, что и ФНЧ при W = 1. Если параметры ФНЧ нормированы относительно частоты среза, на которой его коэффициент передачи уменьшается на 3 дБ, то значение DW также будет нормированной шириной полосы пропускания. Учитывая, что

DW = Wмакс– Wмин и Wмакс*Wмин=1,

получим выражение для вычисления нормированных частот среза полосового фильтра, на которых его коэффициент передачи уменьшается на 3 дБ:

form215a.gif (2112 bytes).

Избирательный (селективный) фильтр предназначен для выделения из сложного сигнала монохромной составляющей и по сути является узкополосным полосовым фильтром. Фильтры этого типа имеют АЧХ, подобные амплитудно-частотным характеристикам колебательных LC-контуров. Характерным для этих фильтров является пик АЧХ в области резонансной частоты fр. Характеристикой избирательности фильтра является добротность Q, определяемая как отношение резонансной частоты к полосе пропускания, т.е.

Q = fp/(fмакс – fмин) = 1/(Wмакс – Wмин) = 1/DW. (16)

Простейший полосовой фильтр можно получить, применив преобразование (15) к передаточной функции ФНЧ первого порядка (10). В результате получим:

form217.gif (2636 bytes). (17)

Подставив выражение для добротности (16) в соотношение (17), получим передаточную функцию полосового фильтра

form218.gif (1983 bytes). (18)

Это выражение дает возможность определить основные параметры полосового фильтра второго порядка непосредственно из его передаточной функции.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Заграждающие (режекторные) фильтры

Для выборочного подавления составляющих определенных частот необходим фильтр, коэффициент передачи которого на резонансной частоте равен нулю, а для нижних и верхних частот имеет постоянное значение. Такой фильтр называется заграждающим. Для оценки избирательности введем добротность подавления сигнала Q = fр/D f, где D f – полоса частот, на краях которой коэффициент передачи падает на 3 дБ. Чем больше добротность фильтра, тем быстрее возрастает коэффициент передачи при удалении от резонансной частоты.

Передаточную функцию заграждающего фильтра можно получить из передаточной функции ФНЧ с помощью преобразования в частотной области заменой:

form219.gif (1358 bytes). (19)

Здесь DW= 1/Q, как и ранее, нормированная полоса частот. В результате такого преобразования АЧХ фильтра нижних частот из области 0 < W < 1 переходит в область пропускаемых частот 0 < W < W1заграждающего фильтра. Кроме того, она зеркально отображается в логарифмическом масштабе относительно резонансной частоты. Для резонансной частоты W = 1 значение передаточной функции равно нулю. Как и в случае полосовых фильтров, при преобразовании порядок фильтра удваивается.

Применив преобразование (19) к передаточной функции ФНЧ первого порядка (10), получим:

form220.gif (2561 bytes). (20)

Подставив j W вместо S в выражение (20), получим частотную характеристику заграждающего фильтра.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Реализация фильтров на операционных усилителях

С ростом порядка фильтра его фильтрующие свойства улучшаются. На одном ОУ достаточно просто реализуется фильтр второго порядка. Для реализации фильтров нижних частот, высших частот и полосовых фильтров широкое применение нашла схема фильтра второго порядка Саллена-Ки. На рис. 17 приведен ее вариант для ФНЧ. Отрицательная обратная связь, сформированная с помощью делителя напряжения R3, (a – 1)R3, обеспечивает коэффициент усиления, равный a. Положительная обратная связь обусловлена наличием конденсатора С2. Передаточная функция фильтра имеет вид:

form221.gif (2786 bytes). (21)

Активный фильтр нижних частот второго порядка

Рис.17. Активный фильтр нижних частот второго порядка

Расчет схемы существенно упрощается, если с самого начала задать некоторые дополнительные условия. Можно выбрать коэффициент усиления a = 1. Тогда (a – 1)R3 = 0, и резистивный делитель напряжения в цепи отрицательной обратной связи можно исключить. ОУ оказывается включенным по схеме неинвертирующего повторителя. В простейшем случае он может быть даже заменен эмиттерным повторителем на составном транзисторе. При a = 1 передаточная функция фильтра принимает вид:

form221a.gif (2358 bytes).

Считая, что емкости конденсаторов С1 и С2 выбраны, получим для заданных значений а1 и b1 (см. (13)):

K0 = 1,

form221b.gif (2187 bytes).

Чтобы значения R1 и R2 были действительными, должно выполняться условие

form221c.gif (1353 bytes).

Расчеты можно упростить, положив R1 = R2 = R и С1 = С2 = С. В этом случае для реализации фильтров различного типа необходимо изменять значение коэффициента a. Передаточная функция фильтра будет иметь вид

form221d.gif (2275 bytes).

Отсюда с учетом формулы (13) получим

form221e.gif (1353 bytes),

form221f.gif (1463 bytes).

Из последнего соотношения видно, что коэффициент a определяет добротность полюсов и не влияет на частоту среза. Величина a в этом случае определяет тип фильтра.

Поменяв местами сопротивления и конденсаторы получим фильтр верхних частот (рис. 18). Его передаточная функция имеет вид:

form221g.gif (3004 bytes)

Активный фильтр верхних частот второго порядка

Рис. 18. Активный фильтр верхних частот второго порядка

Для упрощения расчетов положим a = 1 и С1 = С2 =С. При этом получим следующие формулы:

Kбеск = 1, R1 = 2/wcCa1, R2 =a1/2wcCb1.

Если АЧХ фильтра второго порядка оказывается недостаточно крутой, следует применять фильтр более высокого порядка. Для этого последовательно соединяют звенья, представляющие собой фильтры первого и второго порядка. В этом случае АЧХ звеньев фильтра перемножаются (в логарифмическом масштабе – складываются). Однако следует иметь в виду, что последовательное соединение, например, двух фильтров Баттерворта второго порядка, не приведет к получению фильтра Баттерворта четвертого порядка. Результирующий фильтр будет иметь другую частоту среза и другую частотную характеристику. Поэтому необходимо задавать такие коэффициенты звеньев фильтра, чтобы результат перемножения их частотных характеристик соответствовал желаемому типу фильтра.

Полосовой фильтр второго порядка можно реализовать на основе схемы Саллена-Ки, как это показано на рис. 19. Передаточная функция фильтра имеет вид:

form222.gif (2371 bytes). (22)

Схема полосового фильтра второго порядка

Рис. 19. Схема полосового фильтра второго порядка

Приравнивая коэффициенты этого выражения к коэффициентам передаточной функции (18), получим формулы для расчета параметров фильтра:

fp = 1/2p RC; Kp = a/(3 – a); Q = 1/(3 – a).

Недостаток схемы состоит в том, что коэффициент усиления на резонансной частоте Kp и добротность Q не являются независимыми друг от друга. Достоинство схемы – ее добротность изменяется в зависимости от a, тогда как резонансная частота от коэффициента a не зависит.

Активный заграждающий фильтр может быть реализован на основе двойного Т-образного моста. Хотя двойной Т-образный мост сам по себе является заграждающим фильтром, его добротность составляет только 0,25. Ее можно повысить, если мост включить в цепь обратной связи ОУ. Один из вариантов такой схемы приведен на рис. 20. Сигналы высоких и низких частот проходят через двойной Т-образный мост без изменения. Для них выходное напряжение фильтра равно a Uвх. На резонансной частоте выходное напряжение равно нулю. Передаточная функция схемы на рис. 20 имеет вид:

form222a.gif (2551 bytes),

или учитывая, что wр= 1/RC,

form223.gif (1889 bytes). (23)

С помощью этого выражения можно непосредственно определять требуемые параметры фильтра. Задав коэффициент усиления неинвертирующего усилителя равным 1, получим Q=0,5. При увеличении коэффициента усиления добротность растет и стремится к бесконечности, если a стремиться к 2.

Активный заграждающий фильтр с двойным Т-образным мостом

Рис. 20. Активный заграждающий фильтр с двойным Т-образным мостом

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Реализация активных фильтров на основе метода переменных состояния

В схемах фильтров, рассмотренных выше, используется минимальное число элементов (один операционный усилитель на два полюса передаточной функции). Эти схемы, однако, чувствительны к изменениям параметров элементов (особенно при высокой добротности) и не пригодны для построения универсальных программируемых фильтров. Поэтому в составе ИМС фильтров используются схемы, построенные на основе метода переменных состояния. В таких схемах реализуется решение дифференциальных уравнений, описывающих процессы в фильтрах. Схема двухполюсного фильтра, постороенного на основе метода переменных состояния, приведена на рис. 21. Эта схема широко применяется благодаря повышенной устойчивости и легкости регулировки. Схема состоит из двух интеграторов и двух сумматоров. Напряжение на выходе второго сумматора

form223a.gif (1817 bytes).

Поскольку

U2 = –Uвых/S и Uвых = –U1/S (24)

(S=sRfC), передаточная функция фильтра имеет вид:

form225.gif (2231 bytes), (25)

Схема фильтра второго порядка, построенного на основе метода переменных состояния

Рис. 21. Схема фильтра второго порядка, построенного на основе метода переменных состояния

причем Q=R1/RQ, K0=R1/RK. Таким образом, на рис. 21 приведена схема полосового фильтра, параметры которого могут регулироваться независимо друг от друга. Найдем передаточные функции этой схемы относительно выходов U1, U2 и U3. Из (25) с учетом (24) получим:

form225a.gif (2139 bytes),

form225b.gif (2108 bytes),

form225c.gif (2418 bytes).

т.е. схема на рис. 21 в зависимости от того, к какой точке схемы подключен выход, может служить также фильтром нижних частот, фильтром верхних частот и заграждающим фильтром.

Подобные фильтры выпускаются в виде ИМС многими фирмами, например, AF100/150 (National Semiconductor), LTC1562 (Linear Technology) или МАХ274/275 (Maxim). Они имеют перестраиваемую частоту среза до нескольких сотен килогерц, порядок вплоть до восьмого и зачастую программируемый тип фильтра. Недостатком этих схем является необходимость в большом количестве внешних высокоточных элементов. От этого недостатка свободны фильтры на коммутируемых конденсаторах.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Измерительные усилители

Во многих измерительных схемах необходимо измерять разность потенциалов между двумя точками электрической цепи, каждая из которых имеет ненулевой потенциал относительно общей точки измерительной схемы. Для этой цели используются измерительные усилители, которые представляют собой устройства с дифференциальным входом, построенные так, что они усиливают только разность напряжений, поданных на их входы, и не реагируют на синфазное напряжение. В переводной литературе такие усилители часто называются инструментальными усилителями.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Измерительный усилитель на одном ОУ

В простейшем случае в качестве измерительного усилителя может быть использован ОУ в дифференциальном включении (рис. 22). При выполнении условия R1/R2=R3/R4 усиление дифференциального сигнала намного больше усиления синфазного сигнала и коэффициент ослабления синфазного сигнала (КОСС) будет максимальным.

Схема простейшего измерительного усилителя

Рис. 22. Схема простейшего измерительного усилителя

Дифференциальный коэффициент усиления при выполнении указанного выше условия

form225d.gif (2056 bytes)

Коэффициент усиления синфазного сигнала, обусловленный рассогласованием резисторов, равен

form226.gif (1809 bytes). (26)

Коэффициент усиления синфазного сигнала, обусловленный конечным значением КОСС операционного усилителя, равен

form227.gif (1644 bytes). (27)

Здесь КОСС выражается отношением, а не в децибелах.

Коэффициент ослабления синфазного сигнала всей схемы:

КОСС =КД/(КСФ1 + КСФ2). (28)

Дифференциальное входное сопротивление:

Rвх.д=R1 + R3.

Поскольку, как это следует из (26), КСФ1 может принимать отрицательные значения и зависит от сопротивлений резисторов схемы, подстройкой резистора R3 может быть достигнуто любое сколь угодно большое значение КОСС, в соответствии с выражением (28).

Пример 1. Пусть в схеме на рис. 22 R1=R3=2 кОм,R4=200 кОм. Сопротивление резистора R2отличается от номинального значения 200 кОм на 1% и составляет 198 кОм. Тогда дифференциальный коэффициент усиления схемы равен 100, а КОСС – 10100, что во многих применениях недостаточно.

Эта простейшая схема имеет низкое входное сопротивление. Выходное сопротивление источника сигнала влияет на величину дифференциального коэффициента усиления и на коэффициент ослабления синфазного сигнала, что почти всегда требует точной настройки параметров схемы. Для изменения коэффициента усиления нужно одновременно менять сопротивления двух резисторов. Занимающая ведущее место в мире по выпуску измерительных усилителей фирма Burr-Brown выпускает несколько моделей ИМС измерительных усилителей, построенных по схеме на рис.22. Такие ИМС как INA133, INA143 имеют фиксированный коэффициент усиления, задаваемый встроенными резисторами и высокое значение КОСС (до 86 дБ), достигаемое за счет лазерной подгонки. ИМС INA145, INA146 включают дополнительный неинвертирующий усилитель, коэффициент усиления которого может задаваться внешними резисторами. Микросхемы измерительных усилителей содержат цепи защиты входов, допускающие, например, у INA146 синфазные и дифференциальные напряжения до 100 В.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Измерительный усилитель на трех ОУ

Улучшить характеристики рассмотренной схемы измерительного усилителя можно, включив между источником сигнала и каждым из входов неинвертирующий повторитель. Эти повторители будут служить буферами, в результате чего входное сопротивление измерительного усилителя повысится, а влияние выходного сопротивления источников сигнала на дифференциальный коэффициент усиления и КОСС практически будет устранено. Недостатком такого решения является то, что здесь потребуется большой КОСС и в повторителях и в выходном ОУ. Лучшими характеристиками обладает схема, приведенная на рис. 23, и принятая в качестве стандартной схемы измерительного усилителя.

Схема измерительного усилителя на трех ОУ

Рис. 23. Схема измерительного усилителя на трех ОУ

Как видно из рис. 23, напряжение на резисторе R1 составляет U1 – U2. Отсюда следует,что

form228a.gif (2142 bytes)

Эта разность преобразуется дифференциальным усилителем на ОУ3 в напряжение Uвых относительно земли. Обычно выбирается R2 = R3 и R4 = R5 = R6 = R7. В таком случае дифференциальный коэффициент усиления

form228b.gif (1416 bytes)

Коэффициент усиления синфазного сигнала (из-за разбаланса резисторов):

form229.gif (2030 bytes) (29)

Коэффициент усиления синфазного сигнала (из-за конечного значения КОСС ОУ3):

КСФ2 = 1/КОССОУ3 (30)

Общий КОСС измерительного усилителя определяется соотношением (28).

Пример 2. Пусть в схеме на рис. 23 R1= 1 кОм,R2 = R3 = 50 кОм, R4 = R6 = R7 = 10 кОм. Сопротивление резистора R5 отличается от номинального значения 10 кОм на 1% и составляет 9,9 кОм. Тогда дифференциальный коэффициент усиления схемы равен 101, а КОСС – 20200, что выше, чем в предыдущем примере.

Измерительные усилители на трех ОУ выпускаются в виде ИМС с внутренними согласованными резисторами (AD623, LM363, ICL7605 и др.). Обычно они имеют выводы для подключения внешнего резистора R1, которым задается дифференциальный коэффициент усиления. Например, измерительный усилитель INA118 фирмы Burr-Brown имеет низкое смещение нуля Uсм = 50 мкВ, широкий диапазон напряжений питания (+/-1,35 ... +/-18 В) и входных напряжений (до +/-40 В), малый потребляемый ток – 0,35 мА и широкий диапазон коэффициентов усиления (1 – 10000), устанавливаемых одним внешним резистором. В табл. 1 представлены основные характеристики некоторых моделей измерительных усилителей.

Таблица 1

Модель | Uпит, В | Усиле- ние | Uсм, мВ | Вх. ток, нА | Погрешн. усиления (К=10), % | КОСС, дБ | Скор. нараст., В/мкс | Ток потр., мА | Примечание
INA143 | +/-2,25... +/-18 | 0,1; 10 | 0,25 | - | - | 86 | 5 | 0,95 | 1 ОУ с переключаемыми выводами резисторов
MAX4199 | 2,7...7,5 | 10 | 0,5 | - | 0,03 | - | - | 0,05 | 1 ОУ. Микромощный
INA146 | +/-2,25... +/-18 | 0,1...100 | - | - | - | 80 | 0,45 | 0,57 | 2 ОУ. Допустимые синфазное и дифференциальное напряжения - +/-100 В
INA118 | +/-1,35... +/-18 | 1...1000 | 0,12 | 5 | 0,02 | 110 (K=10) | 0,9 | 0,38 | 3 ОУ. Допустимые синфазное и дифференциальное напряжения - +/-40 В
INA116 | - | 1...1000 | 1 | 25фА | 0,02 | 106 (K=100) | 0,8 | - | 3 ОУ. Допустимые синфазное и дифференциальное напряжения - +/-40 В
PGA204 | - | 1;10; 100;1000 | 0,05 | 20 | 0,024 | 110 (K=100) | 0,7 | - | Программируемый коэффициент усиления
AD623 | +/-2,5... +/-6 | 1...1000 | 0,2 | 25 | 0,35 | 90 (K=10) | 0,3 | 0,58 | 3 ОУ. Очень дешевый. Может ра- ботать с одним источником питания
AD625 | +/-6... +/-18 | 1...10000 | 0,02 | 15 | 0,02 | 105 (K=10) | 5 | 5 | 3 ОУ. Широкополосный
LT1167 | +/-2,3... +/-18 | 1...10000 | 0,06 | 0,35 | 0,08 | 120 (K=100) | - | - | 3 ОУ. Допустимые синфазное и дифференциальное напряжения - +/-100 В
МАХ4197 | 2,7...7,5 | 100 | 0,15 | - | 0,05 (K=100) | - | - | 0,11 | 3 ОУ. Фиксированный коэффициент усиления

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Схемы нелинейного преобразования сигналов на ОУ

Часто возникает необходимость сформировать такое напряжение U2, которое было бы нелинейной функцией напряжения U1, т.е. U2=f(U1), например, U2=Ualog(U1/Ub) или U2=|U1|. Для реализации таких зависимостей существует три возможных способа. Можно применять либо физические эффекты, которые позволяют реализовать заданные зависимости, либо аппроксимировать их полиномиальными или степенными рядами.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Логарифмирующие и экспоненциальные преобразователи

В логарифмирующих и экспоненциальных преобразователях для получения требуемой функциональной характеристики используются свойства смещенного в прямом направлении p-n-перехода диода или биполярного транзистора. Такие преобразователи входят в качестве отдельных узлов в различные устройства, выполняющие математические операции. Логарифмирующие преобразователи применяются также для компрессии сигналов, имеющих большой динамический диапазон, например звуковых сигналов, причем некоторые из них перекрывают динамический диапазон в 140 дБ или 7 декад.

На рис. 24 приведена схема простейшего логарифмирующего преобразователя. Эта схема очень проста, но имеет много недостатков, в частности большие отклонения от логарифмической зависимости и дрейф выходного напряжения при изменениях температуры.

Основная схема логарифмирующего преобразователя

Рис. 24. Основная схема логарифмирующего преобразователя

Ток диода приближенно описывается выражением:

form231.gif (1587 bytes) (31)

где U – напряжение на диоде,q – заряд электрона, k – постоянная Больцмана,I0 – обратный ток диода, Т – температура в градусах Кельвина.

Тогда для вышеприведенной схемы получим:

form231a.gif (1851 bytes)

следовательно

form231b.gif (1920 bytes)

Для получения логарифмической зависимости необходимо, чтобы U1/R1 » I0, т.е.

form232.gif (1914 bytes) (32)

Для кремниевого диода I0 = 1 нА, а значение kT/q = 25 мВ при комнатной температуре.

Простейший логарифмирующий преобразователь применяется редко из-за двух серьезных ограничений.

Во-первых, как следует из (32), он очень чувствителен к температуре.

Во-вторых, диоды не обеспечивают хорошей точности преобразования, т.е. зависимость между их прямым напряжением и током не совсем логарифмическая. Поэтому удовлетворительная точность в этой схеме может быть получена при изменении входного напряжения в пределах двух декад.

Лучшие характеристики имеют логарифмирующие преобразователи на биполярных транзисторах. При этом возможно два вида включения транзистора – с заземленной базой (рис. 25а) и диодное (рис. 25б).

Схемы логарифмирования с транзистором

Рис. 25. Схемы логарифмирования с транзистором

Зависимость тока коллектора транзистора от напряжения база-эмиттер при нулевом напряжении коллектор-база определяется выражением:

form232a.gif (1688 bytes)

где IK0 – обратный ток насыщения транзистора. Его значение для маломощных транзисторов составляет около 0,1 пА при комнатной температуре. Выходное напряжение этих схем определяется выражением:

form233.gif (2627 bytes) (33)

Поскольку IK0 транзистора существенно меньше, чем I0 диода, приближенное равенство (33) значительно точнее, чем (32). Это обеспечивает динамический диапазон схемы на рис. 25а до 7 декад.

Примечание 1: Для такого широкого диапазона входные токи ОУ должны быть не более 1 пА.

Схема на рис. 25б менее точна (динамический диапазон до 4 декад) из-за того, что здесь ток коллектора транзистора отличается от входного тока схемы на величину тока базы. Однако эта схема менее склонна к самовозбуждению и имеет более высокое быстродействие.

Для изменения полярности входного напряжения в схеме на рис. 25б достаточно просто “перевернуть” транзистор. В схеме на рис. 25а для отрицательных входных напряжений необходимо использовать pnp-транзистор.

Входные сигналы обратной полярности могут вывести из строя транзистор в схеме на рис. 25а, т.к. операционный усилитель при этом входит в насыщение, и на переход база-эмиттер подается обратное напряжение, практически равное напряжению питания. Поэтому необходимо принять меры для защиты транзистора. С этой целью в схему включают дополнительные диоды.

Как уже отмечалось выше, схема с заземленной базой транзистора склонна к самовозбуждению. Это вызвано тем, что в цепи обратной связи усилителя есть элемент, вносящий дополнительное усиление напряжения (транзистор, включенный по схеме с общей базой), поэтому общий коэффициент передачи петли обратной связи повышается. Даже усилитель с полной внутренней коррекцией может потерять устойчивость при увеличении контурного усиления. На диаграмме Боде этому соответствует перемещение ЛАЧХ вверх относительно оси частот, что вызывает рост частоты среза и резкое сокращение запаса устойчивости по фазе. Для обеспечения устойчивости схемы можно применить такую же частотную коррекцию, что и при работе ОУ на емкостную нагрузку. Схема скорректированного логарифмирующего преобразователя приведена на рис. 26.

Схема скорректированного логарифмирующего преобразователя

Рис. 26. Схема скорректированного логарифмирующего преобразователя

В экспоненциальных преобразователях обычно применяется показанное на рис. 27 включение транзистора с заземленной базой.

Схема экспоненциального преобразователя

Рис. 27. Схема экспоненциального преобразователя

Выходное напряжение этой схемы определяется выражением:

form234.gif (1545 bytes) при form234a.gif (1251 bytes) (34)

Промышленность выпускает несколько видов ИМС логарифмирующих и экспоненциальных преобразователей, например, ICL8048 и ICL8049. Некоторые из них предназначены для выполнения только одной функции, другие, такие как SSM-2100, могут осуществлять обе функции. Хорошие характеристики имеют такие ИМС, как LOG100 с динамическим диапазоном 5 декад и суммарной погрешностью не более 0,37% и AD8309 с динамическим диапазоном 95 дБ в полосе частот до 350 МГц.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Прецизионные выпрямители на ОУ

Во многих устройствах обработки аналоговых сигналов, например, в измерительных схемах, необходимо выделение либо составляющих только одной полярности (однополупериодное выпрямление), либо определение абсолютного значения сигнала (двухполупериодное выпрямление). Эти операции могут быть реализованы на пассивных диодно-резистивных цепях, но значительное прямое падение напряжения на диодах (0,5 – 1 В) и нелинейность его вольт-амперной характеристики вносят в этом случае значительные погрешности, особенно при обработке слабых сигналов. Применение ОУ позволяет в значительной степени ослабить влияние реальных характеристик диодов.

Однополупериодные выпрямители. Схемы однополупериодных выпрямителей, приведенные на рис. 28, отличаются друг от друга передаваемой волной входного сигнала (положительной или отрицательной) и знаком коэффициента передачи (инвертирующие и неинвертирующие). Неинвертирующие однополупериодные выпрямители имеют более высокое входное сопротивление, чем инвертирующие. В инвертирующем выпрямителе диод VD1 открывается на соответствующей полуволне сигнала, обеспечивая его передачу на выход с коэффициентом, определяемым отношением резисторов R1 и R2. Диод VD2 смещен при этом в обратном направлении. Неинвертирующий выпрямитель при передаче попускаемой полуволны работает примерно также, однако их функционирование в режиме отсечки существенно различается.

Схемы однополупериодных выпрямителей

Рис. 28. Схемы однополупериодных выпрямителей

Как в инвертирующем, так и в неинвертирующем выпрямителях диод VD2 введен для повышения их быстродействия. Если исключить этот диод, то в режиме отсечки ОУ входит в состояние насыщения.

При переходе в режим пропускания ОУ сначала должен выйти из насыщения, а затем его выходное напряжение будет достаточно долго нарастать до уровня открывания диода VD1. Введение диода VD2предотвращает насыщение ОУ и ограничивает перепад его выходного напряжения при смене полярности входного сигнала. В неинвертирующей схеме диод VD2 обеспечивает ограничение выходного напряжения ОУ путем замыкания его выхода на землю, поэтому ОУ должен допускать короткое замыкание на выходе в течение неограниченного времени. Кроме того, в неинвертирующей схеме операционный усилитель должен иметь большое допустимое дифференциальное входное напряжение и малое время восстановления из режима ограничения выходного тока.

Существенным недостатком представленных выше схем является их высокое выходное сопротивление, имеющее, к тому же, нелинейный характер.

Двухполупериодные выпрямители. Наиболее просто реализуются прецизионные двухполупериодные выпрямители с незаземленной нагрузкой, например, стрелочным миллиамперметром. Схема такого устройства приведена на рис. 29. Здесь операционный усилитель служит в качестве управляемого по напряжению источника тока. Поэтому выходной ток не зависит от падения напряжения на диодах и сопротивления нагрузки Rн.

Двухполупериодный выпрямитель с незаземленной нагрузкой

Рис. 29. Двухполупериодный выпрямитель с незаземленной нагрузкой

Мостовая схема выпрямляет обе полуволны входного сигнала, при этом выпрямленный ток протекает через нагрузку:

Iвых=|Uвх|/R.

Эта схема не требует согласования резисторов и имеет высокое входное сопротивление.

Простейшая схема двухполупериодного выпрямителя с заземленной нагрузкой приведена на рис. 30а. Здесь используется дифференциальное включение ОУ.

Двухполупериодный выпрямитель с заземленным диодом

Рис. 30. Двухполупериодный выпрямитель с заземленным диодом

Положительная полуволна входного напряжения запирает диод, в результате чего схема работает в режиме неинвертирующего усилителя с коэффициентом передачи, равным единице и Uвых = Uвх. Отрицательная полуволна открывает диод. Если бы прямое падение напряжение на диоде было равно нулю, то схема работала бы в режиме инвертирующего усилителя с единичным коэффициентом и Uвых=–Uвх. Схема очень проста, но из-за неравенства нулю прямого напряжения на диоде последнее равенство выполняется с большой погрешностью.

Точность можно повысить, если в схеме на рис. 30а заменить диод VD1 моделью идеального диода на ОУ2 (рис. 30б). Здесь при положительной полуволне входного сигнала выходное напряжение ОУ2 будет отрицательным, в результате чего диод VD1 закроется, а VD2 откроется. Выход усилителя ОУ2 будет соединен с общей точкой практически накоротко, и цепь обратной связи усилителя разомкнута. Усилитель ОУ1 работает в режиме неинвертирующего повторителя. При отрицательной полуволне входного сигнала диод VD1 открыт, а диод VD2 закрыт. Цепь обратной связи ОУ2 замкнута через открытый диод VD1, поэтому напряжение между входами ОУ2, а стало быть и на неинвертирующем входе ОУ1, близко к нулю. Тогда усилитель ОУ1 работает в режиме инвертирующего повторителя.

Схема на рис. 30б довольно проста, но имеет разное входное сопротивление для положительных и отрицательных сигналов и требует согласования резисторов R1. Усилитель ОУ2 должен допускать короткое замыкание выхода и большое дифференциальное напряжение.

Лучшие характеристики имеет схема, приведенная на рис. 31, в которой применено инвертирующее включение операционных усилителей. Схема включает сумматор на ОУ2 и однополупериодный выпрямитель на ОУ1 (см. левую нижнюю схему на рис. 28).

Схема выпрямителя, в которой ОУ работают в линейном режиме

Рис. 31. Схема выпрямителя, в которой ОУ работают в линейном режиме

Прежде всего рассмотрим принцип работы ОУ1. При положительном входном напряжении он работает как инвертирующий усилитель. В этом случае напряжение U2 отрицательно, т.е. диод VD1 проводит, а VD2 закрыт, поэтому U1 = –Uвх. При отрицательном входном напряжении U2 положительно, т.е. диод VD1 закрыт, а VD2 проводит и замыкает цепь отрицательной обратной связи усилителя, которая препятствует насыщению усилителя ОУ1. Поэтому точка суммирования остается под нулевым потенциалом. Поскольку диод VD1 закрыт, напряжение U1 также равно нулю. Справедливы соотношения:

form235.gif (2005 bytes) (35)

Подключение сумматора на ОУ2 обеспечивает двухполупериодное выпрямление. Сумматор формирует напряжение

U>вых = –(Uвх + 2U1).

Учитывая формулу (35), получаем:

form235a.gif (2042 bytes)

Это и есть искомая функция двухполупериодного выпрямителя.

Достоинством рассмотренной схемы является равное входное сопротивление для разных полярностей входного сигнала и отсутствие синфазного напряжения на входах усилителей. Недостаток – необходимость согласовывать большее число резисторов, чем в схеме на рис. 30б.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Генераторы сигналов на ОУ

Неотъемлемой частью почти любого электронного устройства является генератор каких-либо колебаний. Кроме генераторов испытательных сигналов, выполняемых в виде отдельных изделий, источник регулярных колебаний необходим в любом периодически действующем измерительном приборе, в устройствах, инициирующих измерения или технологические процессы,и вообще в любом приборе, работа которого связана с периодическими состояниями или периодическими колебаниями. Так, например, генераторы колебаний специальной формы используются в цифровых измерительных приборах, осциллографах, радиоприемниках, телевизорах, часах, ЭВМ и множестве других устройств.

В зависимости от конкретного применения генератор может использоваться просто как источник регулярных импульсов (например, синхросигналов в цифровой системе); от него может требоваться стабильность и точность (опорный интервал времени в частотомере), регулируемость (гетеродин радиоприемника) или способность генерировать колебания в точности заданной формы (синусоидальной в звукотехнике или пилообразной в развертке осциллографа).

Схемотехнически электронный генератор представляет собой усилитель, охваченный положительной обратной связью. В качестве усилителя могут быть использованы схемы на дискретных транзисторах, цифровые ИМС, интегральные таймеры, а также операционные усилители. Использование ОУ позволяет построить стабильные генераторы с хорошим воспроизведением формы выходного сигнала.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Релаксационные генераторы

Релаксационными называют генераторы, у которых регулирующий (усилительный) элемент работает в переключательном (релейном) режиме. К ним относят автоколебательный и ждущий мультивибраторы, генераторы пилообразных и треугольных колебаний. Основой релаксационных генераторов на ОУ является обычно регенеративный компаратор, называемый также триггером Шмитта. Регенеративный компаратор представляет собой операционный усилитель с резистивной положительной обратной связью (рис. 32).

Триггер Шмитта неинвертирующий (а) и инвертирующий (б)

Рис. 32. Триггер Шмитта неинвертирующий (а) и инвертирующий (б)

Переходная характеристика компаратора имеет гистерезис, ширина которого равна удвоенному пороговому напряжению 2Uп, причем для схемы на рис. 32а

form236.gif (1333 bytes), (36)

а для схемы на рис. 32б

form237.gif (1451 bytes) (37)

где Uм – выходное напряжение насыщения усилителя.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Автоколебательный мультивибратор

Схема автоколебательного мультивибратора приведена на рис.33а. Он состоит из инвертирующего триггера Шмитта, охваченного отрицательной обратной связью с помощью интегрирующей RC-цепочки.

Схема мультивибратора (<i>а</i>) и временнaя диаграмма его работы (<i>б</i>)

Рис. 33. Схема мультивибратора (а) и временнaя диаграмма его работы (б)

Когда напряжение uc достигает порога срабатывания триггера Шмитта, схема переключается и ее выходное напряжение скачком принимает противоположное значение. При этом конденсатор начинает перезаряжаться в противоположном направлении, пока его напряжение не достигнет другого порога срабатывания. Схема переключается в первоначальное состояние (рис. 33б).

Анализ схемы мультивибратора позволяет записать дифференциальное уравнение:

form238.gif (1556 bytes). (38)

При начальных условиях uc(0) = –Uп решение этого уравнения имеет вид:

form238a.gif (1689 bytes)

Значение напряжения, равное порогу срабатывания триггера Шмитта (условие uc(t)=Uп), будет достигнуто спустя время

t1 = RCln[1 + 2R1/R2].

Период колебаний мультивибратора, таким образом, равен

T = 2t1 = 2RCln[1 + 2R1/R2]. (39)

Как видно из последней формулы, период колебаний мультивибратора не зависит от напряжения Uм, которое, в свою очередь определяется напряжением питания Uпит. Поэтому частота колебаний мультивибратора на ОУ мало зависит от питающего напряжения.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Ждущий мультивибратор (одновибратор)

Обычное назначение ждущего мультивибратора – получение одиночного импульса заданной длительности. Отсчет длительности импульса начинается от фронта (или уровня) специального запускающего импульса. Для того, чтобы перейти от схемы автоколебательного к схеме ждущего мультивибратора, необходимо ввести дополнительно цепь запуска и цепь “торможения”. Схема одновибратора приведена на рис. 34а.

Схема одновибратора (а) и временнaя диаграмма его работы (б)

Рис. 34. Схема одновибратора (а) и временнaя диаграмма его работы (б)

Если выходное напряжение ОУ отрицательное максимальное, то диод VD1 открыт, и напряжение на времязадающем конденсаторе uc небольшое отрицательное, равное примерно 0,5 В. При правильном выборе параметров схемы напряжение на неинвертирующем входе ОУ

form239a.gif (1843 bytes),

поэтому при отсутствии запускающего импульса Uзап схема находится в устойчивом состоянии. По приходе положительного запускающего импульса достаточной амплитуды операционный усилитель за счет положительной обратной связи переключается в такое состояние, при котором его выходное напряжение равно +Uм. Диод VD2 закрывается и на р-входе ОУ устанавливается напряжение Uп, определяемое выражением (37). К времязадающей цепи RC теперь приложено напряжение +Uм, под действием которого закрывается диод VD2 и начинается заряд конденсатора С. Когда, спустя время t1, напряжение uc достигнет порога Uп, операционный усилитель переключится и вернется в первоначальное состояние. Конденсатор С начнет разряжаться и, спустя промежуток времени tр, называемый временем релаксации, напряжение uc станет отрицательным, диод VD1 откроется и цикл закончится.

Процессы в схеме описываются тем же уравнением (38), но начальное условие иное, и его решение для одновибратора имеет вид:

uc(t) = UM - (UM + UД)e-t/RC,

где UД – падение напряжения на открытом диоде VD1. Отсюда по условию uc(t1) = Uп найдем длительность импульса одновибратора:

t1 = RCln{[1 + (R1/R2)][1 + (UД/UМ)]}.

Из последнего выражения видно, что длительность импульса одновибратора зависит от выходного напряжения насыщения ОУ, которое, в свою очередь определяется напряжением питания. Другим недостатком рассмотренной схемы является значительное время релаксации, в течение которого на одновибратор нельзя подавать запускающий импульс (иначе будет сокращена длительность выходного импульса). Эти недостатки отсутствуют у одновибратора, выполненного на специализированных ИМС, называемых аналоговыми таймерами.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Генератор прямоугольного и треугольного напряжений

Как видно из диаграммы на рис. 33б, в схеме мультивибратора формируется напряжение не только прямоугольной формы, но и формы, близкой к треугольной (на конденсаторе). Времязадающая RC-цепь мультивибратора выполняет приближенное интегрирование выходных прямоугольных колебаний. Заменив эту цепь интегратором на ОУ, получим генератор, на одном из выходов которого формируются прямоугольные, а на другом – треугольные колебания (рис. 35). Здесь на усилителе ОУ1 выполнен неинвертирующий триггер Шмитта, а на ОУ2 – интегратор.

Схема генератора прямоугольных и треугольных колебаний

Рис. 35. Схема генератора прямоугольных и треугольных колебаний

Интегратор интегрирует постоянное напряжение, имеющееся на выходе триггера Шмитта. Когда выходное напряжение интегратора достигает порога срабатывания триггера Шмитта, напряжение на его выходе U1 скачком меняет свой знак. Вследствие этого напряжение на выходе интегратора начинает изменяться в противоположную сторону, пока не достигнет другого порога срабатывания триггера Шмитта. Изменяя постоянную интегрирования RC, можно перестраивать частоту формируемого напряжения в широком диапазоне. Амплитуда треугольного напряжения U2 зависит только от установки уровня срабатывания триггера Шмитта Uп, который для данной схемы включения триггера составляет UМR1/R2 (UМ – по- прежнему напряжение насыщения ОУ).

Период колебаний генератора равен удвоенному времени, которое необходимо интегратору, чтобы его выходное напряжение изменилось от –Uп до +Uп. Отсюда следует, что

form239b.gif (1340 bytes)

Таким образом, частота формируемого напряжения не зависит от уровня напряжения насыщения операционного усилителя.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Условия возбуждения

На рис. 36 показана блок-схема генератора. Усилитель усиливает входной сигнал в KU раз. При этом между выходным Uвых и входным Uвх напряжениями усилителя возникает фазовый сдвиг j. К выходу усилителя подключена схема частотно-зависимой обратной связи, которая может представлять собой, например, колебательный контур. При этом напряжение, используемое для осуществления обратной связи, составляет b Uвых. Обозначим аргумент комплексного коэффициента звена обратной связи b символом y.

Блок-схема электронного генератора

Рис. 36. Блок-схема электронного генератора

Условием генерации стационарных колебаний замкнутой схемой является равенство выходного напряжения схемы обратной связи и входного напряжения усилителя. Это условие записывается следующим образом:

form239c.gif (1583 bytes)

Коэффициент петлевого усиления должен, таким образом, равняться

b КU = 1. (40)

Из последнего комплексного соотношения вытекают два вещественных:

|b||КU| = 1. (41)
j + y =0, 2p , ... . (42)

Уравнение (41) называют условием баланса амплитуд, а (42) – условием баланса фаз. Баланс амплитуд означает, что незатухающие колебания в замкнутом контуре могут существовать только тогда, когда усилитель компенсирует потери в схеме обратной связи. Условие баланса фаз означает, что восполнение энергии в системе производится в такт ее собственным колебаниям.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


RC-генератор синусоидальных колебаний

Простейшая схема RC-генератора синусоидальных колебаний на операционном усилителе приведена на рис. 37а.

RC-генератор синусоидальных колебаний

Рис. 37. RC-генератор синусоидальных колебаний

В качестве звена обратной связи использован полосовой RC-фильтр, частотные характеристики которого приведены на рис. 37б. Здесь по оси абцисс отложена относительная частота W = w RC, поэтому средняя частота равна единице. Фазовый сдвиг на средней частоте y(1)=0. Следовательно, для выполнения условия баланса фаз выход звена обратной связи должен быть подключен к неинвертирующему входу ОУ. Коэффициент усиления полосового фильтра на средней частоте |b(1)|=1/3. Для выполнения условия баланса амплитуд ОУ по неинвертирующему входу должен иметь коэффициент усиления К=3. Поэтому

R1=2R2 (43)

В целом, цепь, подключенная к ОУ (полосовой фильтр и делитель R1R2), называется мостом Вина-Робинсона.

При строгом выполнении условия (43) и идеальном ОУ в схеме на рис. 37а будут существовать незатухающие колебания с частотой f=1/2p RC.Однако амплитуда этих колебаний не будет определена. Кроме того, даже самое незначительное уменьшение R1 по сравнению с (43) вызовет затухание колебаний. Напротив, увеличение R1 по сравнению с (43) приведет к нарастанию амплитуды колебаний вплоть до насыщения усилителя и, как следствие, к появлению заметных нелинейных искажений формы кривой выходного напряжения генератора. Эти обстоятельства требуют использования в составе генератора системы автоматического регулирования амплитуды. В простейшем случае для этого в качестве резистора R2 используют нелинейный элемент – микромощную лампу накаливания, динамическое сопротивление которой с ростом амплитуды тока увеличивается.

Низкочастотные синусоидальные колебания могут быть также получены путем моделирования дифференциального уравнения синусоидальных колебаний с помощью операционных усилителей. Схема, реализующая этот метод, подобна схеме фильтра второго порядка, построенного на основе метода переменных состояния, приведенной на рис. 21. Эта схема, как и предыдущая, требует применения системы автоматического регулирования амплитуды колебаний.

Сложность обеспечения высокой стабильности амплитуды колебаний при минимальных искажениях выходной синусоиды существенно усложняет построение генераторов синусоидальных колебаний и управление ими. Лучшие результаты во многих случаях, особенно на низких и инфранизких частотах, дает применение так называемых функциональных генераторов.

Блок-схема простейшего функционального генератора приведена на рис. 38. Он включает генератор прямоугольного и треугольного напряжения и блок формирования синусоидального сигнала.

Блок-схема функционального генератора

Рис 38. Блок-схема функционального генератора

Как показано на рис. 35, генератор прямоугольного и треугольного напряжения состоит из триггера Шмитта и интегратора, образующих замкнутый контур. Блок формирования синусоидального сигнала обычно представляет собой нелинейный функциональный преобразователь, например, на основе аналогового перемножителя. Если частота генератора постоянна, то в качестве блока формирования синусоидального сигнала можно использовать также фильтр нижних частот с полосой пропускания несколько выше частоты требуемого синусоидального сигнала.

Функциональные генераторы производятся некоторыми фирмами в виде ИМС. Например, микросхема МАХ038 генерирует синусоидальные, треугольные, прямоугольные и импульсные сигналы в области частот от 0,1 Гц до 20 МГц, причем синусоидальные сигналы имеют коэффициент гармоник не более 0,75%. Лучшие результаты дает применение прямого цифрового синтеза с использованием цифро-аналоговых преобразователей.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики прецизионного операционного усилителя ICL7652, стабилизированного прерыванием

  • Работа от двух источников +/-3...+/-18 вольт
  • Малый ток потребления: не более 4 мА
  • 0,45 МГц частота единичного усиления
  • 0,5 В/мкс скорость нарастания
  • Входной ток не более 30 рА
  • Низкое смещение нуля: не более 5 мкВ
  • Высокая долговременная стабильность: дрейф смещения нуля не более 0,1 мкВ/месяц
  • Широкий диапазон допустимых синфазных напряжений: +/-4 В
  • Низкий шум: 0,7 мкВ от пика к пику в полосе от 0 до 10 Гц
  • Дифференциальный коэффициент усиления не менее 1 000 000
  • Изготавливается в 8-выводных DIP и ТО-99 корпусах

Применение

  • Прецизионные усилители
  • Усилители для термопар и терморезисторов
  • Измерительные усилители
  • Тензоусилители
  • Медицинские приборы

Цоколевка

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUTPUT - выход
  • V - напряжение питания
  • CEXT , CRETN - выводы для подключения стабилизирующих конденсаторов

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Операционные усилители

Главная страница

Микроконтроллеры

ЖК-модули

АЦП

ЦАП

Усилители

Компараторы

Коммутаторы

Датчики

Транзисторы

Стандартная логика

Корпуса микросхем

Маркировка

Карта сайта

Быстрый переход

Поиск

HTML PDF

Расширенный поиск

Главная страница > Обзоры по типам > Операционные усилители

Операционные усилители

Операционные усилители

  1. Общие сведения
  2. Идеальный операционный усилитель
  3. Основные схемы включения операционного усилителя
    • Дифференциальное включение
    • Инвертирующее включение
    • Неинвертирующее включение
  4. Внутренняя структура операционных усилителей
    • Стандартная схема операционного усилителя
  5. Схема замещения операционного усилителя
    • Входное сопротивление схемы
    • Выходное сопротивление схемы
  6. Коррекция частотной характеристики
    • Полная частотная коррекция
    • Подстраиваемая частотная коррекция
    • Скорость нарастания
    • Компенсация емкостной нагрузки
  7. Параметры операционных усилителей
    • Динамические параметры ОУ
  8. Типы операционных усилителей

Функциональные устройства на операционных усилителях

  1. Линейные аналоговые вычислительные схемы на ОУ
    • Схема суммирования
    • Схема интегрирования
    • Схема дифференцирования
  2. Схемы линейного преобразования сигналов
    • Источники напряжения, управляемые током
    • Источники тока, управляемые напряжением
      • Источники тока с незаземленной нагрузкой
      • Источники тока с заземленной нагрузкой
      • Источники тока для нагрузки, один из полюсов которой имеет постоянный потенциал, отличный от потенциала общей точки
    • Преобразователь отрицательного сопротивления
  3. Активные электрические фильтры на ОУ
    • Основные понятия
    • Фильтры нижних частот
    • Фильтры верхних частот
    • Полосовые фильтры
    • Заграждающие (режекторные) фильтры
    • Реализация фильтров на операционных усилителях
    • Реализация активных фильтров на основе метода переменных состояния
  4. Измерительные усилители
    • Измерительный усилитель на одном ОУ
    • Измерительный усилитель на трех ОУ
  5. Схемы нелинейного преобразования сигналов на ОУ
    • Логарифмирующие и экспоненциальные преобразователи
    • Прецизионные выпрямители на ОУ
  6. Генераторы сигналов на ОУ
    • Релаксационные генераторы
      • Автоколебательный мультивибратор
      • Ждущий мультивибратор (одновибратор)
      • Генератор прямоугольного и треугольного напряжений
    • Генераторы синусоидальных колебаний
      • Условия возбуждения
      • RC-генератор синусоидальных колебаний

Выражаем благодарность за предоставленные материалы д.т.н., профессору каф. электротехники ЮУрГУ Волович Г.И.

новость дня

ChipNews № 9 2000 г. - вышел новый номер (электронная версия) популярного журнала.

Компоненты и Технологии - открылся официальный сайт журнала, содержит полные версии журнала начиная с 1-го номера

Схемотехника - электронная версия нового научно-технического журнала

Набор команды. Приглашаем авторов к написанию статей по теме микроэлектроники. Оплата производится за опубликованные материалы из расчета 250 руб за стандартный лист.

Широкий ассортимент промышленных корпусов фирмы Fibox со склада и под заказ, а также большой выбор дополнительных аксессуаров к ним.
Широкий ассортимент промышленных корпусов фирмы Fibox со склада и под заказ, а также большой выбор дополнительных аксессуаров к ним.
Супервизоры фирмы IMP, являющиеся практически аналогами приборов фирм Maxim, Analog Devices, Dallas и других, изготовленные с использованием новейших технологий.
Супервизоры фирмы IMP, являющиеся практически аналогами приборов фирм Maxim, Analog Devices, Dallas и других, изготовленные с использованием новейших технологий.


Технические характеристики операционного усилителя общего назначения LF441

  • Работа от двух источников +/-5...+/-18 В
  • Малый ток потребления: не более 250 мкА
  • 1 МГц малосигнальная полоса пропускания (К=1)
  • 1 В/мкс скорость нарастания
  • Низкий шум для маломощного ОУ: 35 нВ/ЦГц
  • Низкий входной ток: 50 пА
  • Смещение нуля не более 0,5 мВ
  • Коэффициент усиления дифференциального сигнала 50 000
  • Высокое входное сопротивление: 1000 ГОм
  • Большой выходной ток: до 10 мА
  • Изготавливается в корпусах: 8-выводных ТО-99 и DIP

Цоколевка

ТО-99

DIP

Назначение выводов:

  • INVERTING INPUT - инвертирующий вход
  • NON-INVERTING INPUT - неинвертирующий вход
  • OUTPUT - выход
  • V - напряжение питания
  • BALANCE - выводы для балансировки
  • NC - не подключен

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики операционного усилителя со сверхнизким входным током LMC6001

  • Работа от двух источников +/-2,25...+/-7,75 В или одного: 4,5...15,5 В
  • Малый ток потребления: не более 750 мкА
  • 1 МГц малосигнальная полоса пропускания (К=1)
  • 1 В/мкс скорость нарастания
  • Низкий шум для маломощного ОУ: 22 нВ/ЦГц
  • Низкий входной ток: 25 фА
  • Смещение нуля не более 0,35 мВ
  • Коэффициент усиления дифференциального сигнала 400 000
  • Высокое входное сопротивление: свыше 1000 ГОм
  • Большой выходной ток: до 28 мА
  • Изготавливается в корпусах: 8-выводных ТО-99 и DIP

Применение

  • Электрометрические усилители
  • Фотодиодные предусилители
  • Детектор ионов

Цоколевка

ТО-99

DIP

Назначение выводов:

  • INVERTING INPUT - инвертирующий вход
  • NON-INVERTING INPUT - неинвертирующий вход
  • OUTPUT - выход
  • V - напряжение питания
  • NC - не подключен

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики прецизионного операционного усилителя MAX400

  • Работа от двух источников +/-3...+/-18 вольт
  • Малый ток потребления: не более 4 мА
  • 0,6 МГц частота единичного усиления
  • 0,3 В/мкс скорость нарастания
  • Входной ток не более 2 нА
  • Низкое смещение нуля: не более 10 мкВ
  • Высокая долговременная стабильность: дрейф смещения нуля не более 0,35 мкВ/месяц
  • Широкий диапазон допустимых синфазных напряжений: +/-14 В
  • Низкий шум: 0,35 мкВ от пика к пику
  • Дифференциальный коэффициент усиления не менее 500 000
  • Изготавливается в 8-выводных DIP и ТО-99 корпусах

Применение

  • Прецизионные усилители
  • Усилители для термопар
  • Обработка слабых сигналов
  • Тензоусилители
  • Медицинские приборы
  • Высокоточные системы сбора данных

Цоколевка

ТО-99

DIP-8

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • VOUT - выход
  • V - напряжение питания
  • VOS TRIM - балансировочные выводы
  • N.C. - не подключен

Документация

143 Kb Eng. Oписание микросхем MAX400

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики микромощного операционного усилителя MAX406

  • Работа от одного источника: 2,5...10 вольт
  • Малый ток потребления: не более 1,2 мкА
  • 20 кГц малосигнальная полоса пропускания (К=1)
  • 0,012 В/мкс скорость нарастания
  • Низкий входной ток: 0,1 пА
  • Смещение нуля не более 0,5 мВ
  • Размах выходного напряжения rail-to-rail
  • Дифференциальный коэффициент усиления не менее 200 000
  • Выходной ток до 3 мА
  • Изготавливается в 8-выводных DIP и SOIC корпусах

Применение

  • Медицинские приборы
  • Электрометрические усилители
  • Фотодиодные предусилители
  • pH-метры
  • Маломощная обработка сигналов
  • Питаемые от батарей аналоговые схемы

Цоколевка

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • NULL - общий вывод
  • BW - вывод для переключения усилителя в широкополосный режим

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики быстродействующего прецизионного операционного усилителя MAX437

  • Работа от двух источников +/-15 вольт
  • Малый ток потребления: не более 4 мА
  • 60 МГц частота единичного усиления
  • 7 В/мкс скорость нарастания
  • Входной ток не более 35 нА
  • Смещение нуля не более 15 мкВ
  • Низкий шум: 3,8 нВ/ЦГц
  • Дифференциальный коэффициент усиления не менее 7 000 000
  • Аналог 140УД26
  • Изготавливается в 8-выводных DIP и SOIC корпусах

Применение

  • Малошумящие схемы
  • Пороговые детекторы
  • Тензоусилители
  • Микрофонные предусилители

Цоколевка

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • BAL - балансировочные выводы
  • N.C. - не подключен

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики микромощного операционного усилителя MAX438

  • Работа от одного источника: 2,7...5,5 вольт
  • Малый ток потребления: не более 75 мкА
  • 6 МГц малосигнальная полоса пропускания (К=1)
  • 10 В/мкс скорость нарастания
  • Низкий входной ток: 5 нА
  • Смещение нуля не более 2 мВ
  • Устойчив при усилении не менее 5
  • Выходной ток до 3 мА
  • Изготавливается в 8-выводных DIP и SOIC корпусах

Применение

  • Медицинские приборы
  • Маломощная обработка сигналов
  • Фильтры
  • Удаленные датчики

Цоколевка

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • NULL - общий вывод
  • NC - не подключен

Документация

147 Kb Eng. Oписание микросхем MAX438

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики микромощного операционного усилителя MAX480

  • Работа от одного источника: 1,5...36 вольт или двух +/-0,8...+/-18 вольт
  • Малый ток потребления: не более 20 мкА
  • 20 кГц малосигнальная полоса пропускания (К=1)
  • 0,012 В/мкс скорость нарастания
  • Низкий входной ток: 3 нА
  • Смещение нуля не более 0,15 мВ
  • Дифференциальный коэффициент усиления не менее 700 000
  • Выходной ток до 3 мА
  • Изготавливается в 8-выводных DIP и SOIC корпусах

Применение

  • Прецизионные микромощные усилители
  • Маломощная обработка сигналов
  • Питаемые от батарей аналоговые схемы

Цоколевка

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • V - напряжение питания
  • NULL - общий вывод
  • NC - не подключен

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Общие сведения

Операционный усилитель (ОУ) предназначен для выполнения математических операций в аналоговых вычислительных машинах. Первый ламповый ОУ K2W был разработан в 1942 году Л.Джули (США). Он содержал два двойных электровакуумных триода. Первые ОУ представляли собой громоздкие и дорогие устройства. С заменой ламп транзисторами операционные усилители стали меньше, дешевле, надежнее, и сфера их применения расширилась. Первые операционные усилители на транзисторах появились в продаже в 1959 году. Р.Малтер (США) разработал ОУ Р2, включавший семь германиевых транзисторов и варикапный мостик. Требования к увеличению надежности, улучшению характеристик, снижению стоимости и размеров способствовали развитию интегральных микросхем, которые были изобретены в лаборатории фирмы Texas Instruments (США) в 1958 г. Первый интегральный ОУ mА702, имевший рыночный успех, был разработан Р.Уидларом (США) в 1963 году. В настоящее время номенклатура ОУ насчитывает сотни наименований. Операционные усилители выпускаются в малогабаритных корпусах и очень дешевы, что способствует их массовому распространению.

Операционные усилители представляют собой усилители постоянного тока с низкими значениями напряжения смещения нуля и входных токов и с высоким коэффициентом усиления. По размерам и цене они практически не отличаются от отдельного транзистора. В то же время, преобразование сигнала схемой на ОУ почти исключительно определяется свойствами цепей обратных связей усилителя и отличается высокой стабильностью и воспроизводимостью. Кроме того, благодаря практически идеальным характеристикам ОУ реализация различных электронных схем на их основе оказывается значительно проще, чем на отдельных транзисторах. Поэтому операционные усилители почти полностью вытеснили отдельные транзисторы в качестве элементов схем ("кирпичиков") во многих областях аналоговой схемотехники.

На рис.1 дано схемное обозначение операционного усилителя. Входной каскад его выполняется в виде дифференциального усилителя, так что операционный усилитель имеет два входа. В дальнейшем будем, при необходимости, обозначать неинвертирующий вход буквой p (positive - положительный), а инвертирующий - буквой n (negative - отрицательный). Выходное напряжение Uвых находится в одной фазе с разностью входных напряжений:

Uвых = U1 - U2

Рис. 1. Обозначение ОУ

Чтобы обеспечить возможность работы операционного усилителя как с положительными, так и с отрицательными входными сигналами, следует использовать двухполярное питающее напряжение. Для этого нужно предусмотреть два источника постоянного тока, которые, как это показано на рис. 1, подключаются к соответствующим внешним выводам ОУ. Обычно интегральные операционные усилители работают с напряжением питания +/-15 В. В дальнейшем, рассматривая схемы на ОУ, мы, как правило, не будем указывать выводы питания.

Наконец, очень важное обстоятельство: операционный усилитель почти всегда охвачен глубокой отрицательной обратной связью, свойства которой и определяют свойства схемы с ОУ.

Принцип введения отрицательной обратной связи иллюстрируется рис. 2.

Принцип отрицательной обратной связи

Рис. 2. Принцип отрицательной обратной связи

Часть выходного напряжения возвращается через цепь обратной связи ко входу усилителя. Если, как это показано на рис. 2, напряжение обратной связи вычитается из входного напряжения, обратная связь называется отрицательной.

Для физического анализа схемы, представленной на рис. 2, допустим, что входное напряжение изменилось от нуля до некоторого положительного значения Uвх. В первый момент выходное напряжение Uвых, а следовательно, и напряжение обратной связи bUвых также равны нулю. При этом напряжение, приложенное ко входу операционного усилителя, составит Uд = Uвх. Так как это напряжение усиливается усилителем с большим коэффициентом усиления KU, то величина Uвых быстро возрастет до некоторого положительного значения и вместе с ней возрастет также величина bUвых. Это приведет к уменьшению напряжения Uд, приложенного ко входу усилителя. Тот факт, что выходное напряжение воздействует на входное напряжение, причем так, что это влияние направлено в сторону, противоположную изменениям входной величины и есть проявление отрицательной обратной связи. После достижения устойчивого состояния выходное напряжение ОУ

Uвых =KUUд =KU(Uвх - bUвых).

Решив это уравнение относительно Uвых, получим:

K=Uвых /Uвх =KU/(1 + bKU) (1)

При bKU >>1 коэффициент усиления ОУ, охваченного обратной связью составит

K @ 1/b (2)

Таким образом, из этого соотношения следует, что коэффициент усиления ОУ с обратной связью определяется почти исключительно только обратной связью и мало зависит от параметров самого усилителя. В простейшем случае цепь обратной связи представляет собой резистивный делитель напряжения. При этом схема с ОУ работает как линейный усилитель, коэффициент усиления которого определяется только коэффициентом ослабления цепи обратной связи. Если в качестве цепи обратной связи применяется RC-цепь, то образуется активный фильтр. Наконец, включение в цепь обратной связи ОУ диодов и транзисторов позволяет реализовать нелинейные преобразования сигналов с высокой точностью.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Идеальный операционный усилитель

Для уяснения принципов действия схем на ОУ и приближенного их анализа оказывается полезным ввести понятие идеального операционного усилителя. Будем называть идеальным операционный усилитель, который имеет следующие свойства:

  • бесконечно большой дифференциальный коэффициент усиления по напряжению KU=DUвых /D(U1 - U2) (у реальных ОУ от 1 тыс. до 100 млн.);
  • нулевое напряжение смещения нуля Uсм, т.е. при равенстве входных напряжений выходное напряжение равно нулю (у реальных ОУ Uсм, приведенное ко входу, находится в пределах от 5 мкВ до 50 мВ);
  • нулевые входные токи (у реальных ОУ от сотых долей пА до единиц мкА);
  • нулевое выходное сопротивление (у реальных маломощных ОУ от десятков Ом до единиц кОм);
  • коэффициент усиления синфазного сигнала равен нулю;
  • мгновенный отклик на изменение входных сигналов (у реальных ОУ время установления выходного напряжения от единиц наносекунд до сотен микросекунд).

Как будет показано ниже, операционный усилитель, предназначенный для универсального применения, из соображений устойчивости должен иметь такую же частотную характеристику, что и фильтр нижних частот первого порядка (инерционное звено), причем это требование должно удовлетворяться по крайней мере вплоть до частоты единичного усиления fт, т.е. такой частоты, при которой |KU| =1. На рис. 3 представлена типичная логарифмическая амплитудно-частотная характеристика (ЛАЧХ) скомпенсированного

Типичная ЛАЧХ операционного усилителя

Рис. 3. Типичная ЛАЧХ операционного усилителя

операционного усилителя. В комплексной форме дифференциальный коэффициент усиления такого усилителя выражается формулой:

form2a.gif (1555 bytes)

Здесь KU - дифференциальный коэффициент усиления ОУ на постоянном токе. Выше частоты fп, соответствующей границе полосы пропускания на уровне 3 дБ, модуль коэффициента усиления KU обратно пропорционален частоте. Таким образом, в этом диапазоне частот выполняется соотношение

|KU| f = |KU| fп = fт

На частоте fт модуль дифференциального коэффициента усиления |KU| = 1. Как следует из последнего выражения, частота fт равна произведению коэффициента усиления на ширину полосы пропускания.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Дифференциальное включение

Дифференциальное включение ОУ

Рис. 4. Дифференциальное включение ОУ

На рис. 4 приведена схема дифференциального включения ОУ. Найдем зависимость выходного напряжения ОУ от входных напряжений. Вследствие свойства а) идеального операционного усилителя разность потенциалов между его входами p и n равна нулю. Соотношение между входным напряжением U1 и напряжением Up между неинвертирующим входом и общей шиной определяется коэффициентом деления делителя на резисторах R3 и R4:

Up = U1R4/(R3+R4) (3)

Поскольку напряжение между инвертирующим входом и общей шиной Un = Up, ток I1 определится соотношением:

I1 = (U2 - Up) / R1 (4)

Вследствие свойства c) идеального ОУ I1=I2. Выходное напряжение усилителя в таком случае равно:

Uвых = Up - I1R2 (5)

Подставив (3) и (4) в (5), получим:

form16.gif (2116 bytes).

(6)

При выполнении соотношения R1R4 = R2R3,

Uвых = (U1 - U2)R2 / R1 (7)

Примечание 1: Нетрудно убедиться, что соотношения (6), (7) справедливы и в случае, если вместо резисторов R1 и R2 включены двухполюсники, содержащие в общем случае конденсаторы и катушки индуктивности, с операторным входным сопротивлением, соответственно, Z1(s) и Z2(s).

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Инвертирующее включение

При инвертирующем включении неинвертирующий вход ОУ соединяется с общей шиной (рис. 5).

Инвертирующее включение ОУ

Рис. 5. Инвертирующее включение ОУ

form18.gif (1436 bytes).

(8)

Таким образом, выходное напряжение усилителя в инвертирующем включении находится в противофазе по отношению ко входному. Коэффициент усиления входного сигнала по напряжению этой схемы в зависимости от соотношения сопротивлений резисторов может быть как больше, так и меньше единицы.

Найдем входное сопротивление схемы. Поскольку напряжение на неинвертирующем входе относительно общей шины равно нулю, согласно свойству а) идеального ОУ входной ток схемы I1 = U2 / R1. Следовательно, входное сопротивление схемы Rвх = R1. Поскольку напряжение на неинвертирующем входе усилителя равно нулю, а согласно свойству а) идеального ОУ разность потенциалов между его входами равна нулю, то инвертирующий вход в этой схеме иногда называют виртуальным (т.е. воображаемым) нулем.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Неинвертирующее включение

При неинвертирующем включении входной сигнал подается на неинвертирующий вход ОУ, а на инвертирующий вход через делитель на резисторах R1 и R2 поступает сигнал с выхода усилителя (рис. 6). Здесь коэффициент усиления схемы K найдем, положив в (6) U2 = 0, R3 = 0, R4 бесконечно велико. Получим:

form19.gif (1485 bytes).

(9)

Неинвертирующее включение ОУ

Рис. 6. Неинвертирующее включение ОУ

Как видно, здесь выходной сигнал синфазен входному. Коэффициент усиления по напряжению не может быть меньше единицы. В предельном случае, если выход ОУ накоротко соединен с инвертирующим входом, этот коэффициент равен единице. Такие схемы называют неинвертирующими повторителями и изготавливают серийно в виде отдельных ИМС по нескольку усилителей в одном корпусе. Входное сопротивление этой схемы в идеале - бесконечно. Ниже будет показано, что у повторителя на реальном операционном усилителе это сопротивление конечно, хотя и весьма велико.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Внутренняя структура операционных усилителей

Для достаточной устойчивости и выполнения математических операций над сигналами с высокой точностью реальный операционный усилитель должен обладать следующими свойствами:

  1. высоким коэффициентом усиления по напряжению, в том числе и по постоянному;
  2. малым напряжением смещения нуля;
  3. малыми входными токами;
  4. высоким входным и низким выходным сопротивлением;
  5. высоким коэффициентом ослабления синфазной составляющей (КОСС);
  6. амплитудно-частотной характеристикой с наклоном в области высоких частот -20дБ/дек.

Операционный усилитель должен быть усилителем постоянного тока (УПТ) с высоким коэффициентом усиления по напряжению и, следовательно, содержать несколько каскадов усиления напряжения. Как будет показано ниже, с ростом числа каскадов усиления напряжения увеличивается опасность нарушения устойчивости ОУ с обратными связями и усложняются цепи коррекции. Даже усилители с тремя каскадами усиления напряжения (например, 140УД2, 153УД1, 551УД1) имеют сложные схемы включения, и разработчики стараются их не применять. Это вызывает необходимость применения усилительных каскадов с очень высоким коэффициентом усиления по напряжению. Большие трудности проектирования усилителей постоянного тока связаны также со смещением нуля ОУ.

Смещение нуля ОУ проявляется в том, что при входном дифференциальном напряжении, равном нулю, выходное напряжение не равно нулю. Обычно определяют смещение нуля, приведенное ко входу, как такое дифференциальное напряжение, которое нужно приложить ко входу усилителя, чтобы его выходное напряжение было бы равно нулю. Смещение нуля по сути является аддитивной погрешностью выполнения математических действий ОУ над входными сигналами. Смещение нуля может иметь существенные температурный и временнoй дрейфы. Операционные усилители на дискретных транзисторах имели неудовлетворительное смещение нуля, связанное с неидентичностью транзисторов. Только применение и усовершенствование интегральной технологии, позволившей изготавливать парные транзисторы дифференциального каскада в едином производственном цикле и на расстоянии несколько микрон друг от друга, привело к существенному снижению смещения нуля и дрейфов.

Блок-схема операционного усилителя, в большой мере удовлетворяющего требованиям, предъявляемым к ОУ, приведена на рис. 7.

Рис. 7. Блок-схема ОУ

Первый каскад определяет важнейшие точностные параметры ОУ, такие, как напряжение смещения нуля, коэффициент ослабления синфазной составляющей, входные токи и входное сопротивление, поэтому он выполняется по схеме дифференциального усилителя (рис. 8).

Схема простейшего дифференциального усилительного каскада

Рис. 8. Схема простейшего дифференциального усилительного каскада

Коэффициент усиления по дифференциальному напряжению каскада определяется выражением:

form110.gif (1377 bytes),

(10)

где rэ - динамическое сопротивление эмиттера транзистора. Дифференциальное напряжение обычно усиливается таким каскадом не более, чем в 100 раз.

Для того, чтобы определить коэффициент усиления синфазного сигнала, на оба входа усилителя нужно подать одно и то же напряжение uвх. В этом случае оба транзистора со своими коллекторными нагрузками включены по существу параллельно. Через резистор Rэ протекают оба эмиттерных тока. Поэтому

form111.gif (1467 bytes).

(11)

Сопротивление rэ обычно много меньше Rэ и им пренебрегают. Коэффициент ослабления синфазного сигнала (КОСС) определяется как отношение

form111a.gif (1722 bytes)

Пример 2. В дифференциальном каскаде использованы транзисторы с сопротивлением эмиттера rэ = 250 Ом. Сопротивления резисторов Rк=Rэ=75 кОм. В этом случае Кдиф=150, Ксинф=0,5, КОСС=300. При питании от источников +/-15 В ток покоя цепей коллекторов равен 100 мкА при напряжении на коллекторах относительно общей точки 7,5 В.

Повысить параметры дифференциального усилителя в принципе можно простым увеличением сопротивлений резисторов Rк и Rэ, но при этом уменьшится ток покоя транзисторов и, как следствие, ухудшится температурная и временнa я стабильность усилителя. Эффективный путь улучшения характеристик усилителя состоит в замене линейных резисторов источниками тока, обладающими высоким динамическим сопротивлением при достаточно больших токах. В частности, в качестве динамической нагрузки в цепи коллекторов транзисторов дифференциального усилителя широко используется так называемое токовое зеркало (9).

Схема токового зеркала

Рис. 9. Схема токового зеркала

При таком включении Uкэ=Uбэ>Uкэ.нас. Следовательно, транзистор Т1 ненасыщен. Поскольку Uбэ1=Uбэ2, то при хорошо согласованных по параметрам транзисторах Iб1=Iб2=Iб и Iк1=Iк2=BIб, где B - статический коэффициент передачи тока. При этом

Iвх= BIб +2Iб и Iвых= BIб

Отсюда

Iвых= BIвх/(B+2) @ Iвх

Таким образом, выходной ток схемы почти повторяет входной, почему эта схема и называется токовым зеркалом. Использование токовых зеркал в качестве динамической нагрузки дифференциального каскада и в качестве источника тока в цепи эмиттеров позволяет получить коэффициент усиления входного дифференциального напряжения на одном каскаде свыше 5000 (при условии, что нагрузка на выходе усилителя отсутствует) и КОСС свыше 100 000 (100 дБ).

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Стандартная схема операционного усилителя

Операционные усилители универсального применения должны обеспечивать значительно больший дифференциальный коэффициент усиления, чем способен дать один каскад. Поэтому они строятся в основном по двухкаскадной схеме. Упрощенная схема "классического" двухкаскадного ОУ mА741 (полная схема включает 24 транзистора) приведена на рис. 10.

Входной каскад выполнен по схеме дифференциального усилителя на p-n-p транзисторах Т1 и Т2. В качестве нагрузки использовано токовое зеркало на n-p-n транзисторах Т3 и Т4. Для выходного тока входного каскада, следовательно, можно записать следующее соотношение:

Iд= Iк2 -Iк1

Упрощенная схема двухкаскадного ОУ

Рис. 10. Упрощенная схема двухкаскадного ОУ mА741

Благодаря тому, что выходным сигналом дифференциального каскада является разностный ток, синфазные изменения коллекторных токов входных транзисторов взаимно компенсируются, что значительно ослабляет синфазные входные сигналы.

Источник тока эмиттеров выполнен на транзисторе Т9. В некоторых ОУ (например, 140УД12) для этого также используется токовое зеркало, причем его входной ток задается сопротивлением внешнего резистора и может им программироваться, что позволяет регулировать параметры ОУ, в частности, потребляемый им ток.

Вторую ступень усиления образует каскад с общим эмиттером на транзисторе Т6. Он имеет в качестве нагрузки источник тока на транзисторе Т10. Для повышения входного сопротивления этого каскада на его входе включен эмиттерный повторитель на транзисторе Т5. Конденсатор Ск обеспечивает операционному усилителю частотную характеристику вида, приведенного на рис. 3.

Выходной каскад представляет собой двухтактный комплементарный эмиттерный повторитель на транзисторах Т7, Т8. Напряжение на участке цепи из двух последовательных диодов, включенных в прямом направлении, обеспечивает малый начальный ток покоя этих транзисторов (режим класса АВ), что позволяет устранить переходные искажения сигнала. Такая схема обеспечивает симметрию выходного сопротивления ОУ при различной полярности выходного напряжения. Как правило, выходной каскад включает цепи защиты от короткого замыкания выхода.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Схема замещения операционного усилителя

При построении высокоточных схем на ОУ необходимо учитывать влияние неидеальности усилителя на характеристики схемы. Для этого удобно представить усилитель схемой замещения, содержащей существенные элементы неидеальности. Полная схема замещения ОУ для малых медленных изменений сигналов представлена на рис. 11.

У операционных усилителей с биполярными транзисторами на входе входное сопротивление для дифференциального сигнала rд составляет несколько мегаом, а входное сопротивление для синфазного сигнала rвх несколько гигаом. Входные токи, определяемые этими сопротивлениями, имеют величину порядка нескольких наноампер. Существенно бoльшие значения имеют постоянные токи, протекающие через входы операционного усилителя и определяемые смещением транзисторов дифференциального каскада. Для универсальных ОУ входные токи находятся в пределах от 10 нА до 2 мкА, а для усилителей со входными каскадами, выполненными на полевых транзисторах, они составляют доли наноампер.

Схема замещения реального операционного усилителя для малых сигналов

Рис. 11. Схема замещения реального операционного усилителя для малых сигналов

Для иллюстрации влияния собственных сопротивлений усилителя на характеристики схемы на ОУ рассмотрим схему неинвертирующего усилителя (рис. 12).

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Входное сопротивление схемы

Благодаря наличию обратной связи к сопротивлению rд приложено очень малое напряжение

Uд = Uвых/KU = U1/(1+KUb),

где b = R1/(R1+R2) - коэффициент передачи делителя в цепи обратной связи. Таким образом, через это сопротивление протекает только ток, равный U1/rд(1+KUb). Поэтому дифференциальное входное сопротивление, благодаря действию обратной связи, умножается на коэффициент 1+KUb. Согласно рис. 12, для результирующего входного сопротивления схемы имеем:

Rвх= rд(1+KUb)||rвх

Эта величина даже для операционных усилителей с биполярными транзисторами на входах превышает 109 Ом. Следует однако помнить, что речь идет исключительно о дифференциальной величине; это значит, что изменения входного тока малы, тогда как среднее значение входного тока может принимать несравненно бoльшие значения.

Схема неинвертирующего усилителя с учетом собственных сопротивлений ОУ

Рис. 12. Схема неинвертирующего усилителя с учетом собственных сопротивлений ОУ

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Выходное сопротивление схемы

Реальные операционные усилители довольно далеки от идеала в отношении выходного сопротивления. Так, рассмотренный выше ОУ типа mА741 имеет rвых порядка 1 кОм. Оно, правда, в значительной степени уменьшается применением отрицательной обратной связи по напряжению. Снижение выходного напряжения схемы, вызванное падением напряжения на rвых при подключении нагрузки, передается на n-вход усилителя через делитель напряжения R1, R2. Возникающее при этом увеличение дифференциального напряжения компенсирует изменение выходного напряжения.

Выходное сопротивление операционного усилителя, не охваченного обратной связью, определяется выражением:

form111b.gif (1681 bytes)

Для усилителя, охваченного обратной связью, в соответствии со схемой на рис. 12, эта формула принимает вид:

form112.gif (1708 bytes).

(12)

При работе усилителя, охваченного обратной связью, величина Uд не остается постоянной, а изменяется на величину

dUд= - dUn = -bdUвых (13)

Для усилителя с линейной передаточной характеристикой изменение выходного напряжения составляет

dUвых=KUdUд - rвых dIвых

Величиной тока, ответвляющегося в делитель напряжения обратной связи в данном случае можно пренебречь. Подставив в последнее выражение величину dUд из (13) с учетом (12), получим искомый результат:

form13a.gif (1426 bytes)

Если, например, b =0,1, что соответствует усилению входного сигнала в 10 раз, а KU=105 , то выходное сопротивление усилителя mА741 снизится с 1 кОм до 0,1 Ом. Вышеизложенное, вообще говоря, справедливо в пределах полосы пропускания усилителя fп, которая для mА741 составляет всего только 10 Гц. На более высоких частотах выходное сопротивление ОУ с обратной связью будет увеличиваться, т.к. величина |KU| с ростом частоты будет уменьшаться со скоростью 20дБ на декаду (см. рис. 3). При этом оно приобретает индуктивный характер и на частотах более fт становится равным величине выходного сопротивления усилителя без обратной связи.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Коррекция частотной характеристики

Вследствие наличия паразитных емкостей и многокаскадной структуры операционный усилитель по своим частотным свойствам аналогичен фильтру нижних частот высокого порядка. Системы такого рода, имеющие большой коэффициент усиления, при наличии обратной связи склонны к неустойчивости, проявляющейся в том, что даже при отсутствии сигнала на входе системы, на ее выходе существуют колебания относительно большой амплитуды. Устойчивость ОУ с обратной связью удобно исследовать по его частотным характеристикам. Типичные логарифмические асимптотическая амплитудно-частотная (ЛАЧХ) и фазово-частотная (ЛФЧХ) характеристики (диаграмма Боде) ОУ без частотной коррекции приведены на рис. 13.

Типичные логарифмические амплитудно-частотная и фазово-частотная характеристики ОУ

Рис. 13. Типичные логарифмические амплитудно-частотная и фазово-частотная характеристики ОУ

Выше частоты f1 частотная характеристика определяется инерционным звеном с максимальной постоянной времени. Коэффициент усиления в этой области убывает со скоростью -20 дБ/дек. Выше частоты f2 начинает действовать второе инерционное звено, коэффициент усиления убывает быстрее (-40 дБ/дек), а фазовый сдвиг между Uд и Uвых достигает j = -180°. Частота, при которой выполняется это условие, называется критической fкр. Частота, при которой модуль коэффициента усиления петли обратной связи (коэффициента петлевого усиления) |Kп| = |bKU|=1, называется частотой среза fср. Коэффициент b в этом соотношении является коэффициентом передачи цепи обратной связи. Как для инвертирующего, так и для неинвертирующего включения ОУ при резистивной обратной связи он определяется как

b = R1/(R1+R2)

Согласно выражениям (8), (9), между b и коэффициентом усиления входного сигнала схемы на ОУ K существует следующая взаимосвязь:

form14.gif (1433 bytes)

для инвертирующего включения

для неинвертирующего включения.

(14)

В соответствии с логарифмическим вариантом критерия Найквиста для минимально-фазовых систем, к которым можно отнести ОУ с отрицательной обратной связью, усилитель будет устойчив, если для логарифмических частотных характеристик разомкнутой петли обратной связи bKU выполнено условие:

fср< fкр (15)

При резистивной обратной связи ЛФЧХ петли совпадает с ЛФЧХ усилителя, а ЛАЧХ петли проходит на 20lg(1/b) ниже ЛАЧХ усилителя, так что частота среза fср соответствует точке пересечения графика ЛАЧХ усилителя с горизонтальной прямой, проведенной на 20lg(1/b) выше оси частот. На диаграмме рис. 13 видно, что при больших значениях K (и, соответственно, малых b) условие (15) выполняется, причем имеется достаточный запас устойчивости по фазе. При K<200 операционный усилитель с частотными характеристиками, такими, как на рис. 13, неустойчив.

Степень устойчивости, а также мера затухания переходных процессов приближенно определяется запасом устойчивости по фазе. Под этой величиной понимается дополнительный до 180° угол к фазовому запаздыванию на критической частоте:

a =180° + j(fкр).

На рис. 14 представлены типичные графики переходных функций (реакций на единичный скачек) операционного усилителя, включенного по схеме неинвертирующего повторителя при различных запасах устойчивости по фазе a.

По диаграмме Боде разомкнутого ОУ можно непосредственно определить, какая величина затухания окажется у схемы усилителя с заданным значением b . В качестве примера рассмотрим на рис. 13 случай для 1/b =8000. При этом из диаграммы находим fкр =100 кГц и a =65°. Таким образом, для такой обратной связи получается приемлемая величина затухания. В случае более глубокой обратной связи величина a быстро уменьшается и при 1/b =200 достигает нуля.

Переходные характеристики ОУ, охваченного обратной связью

Рис. 14. Переходные характеристики ОУ, охваченного обратной связью

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Полная частотная коррекция

Если операционный усилитель разрабатывается для универсального применения, то фазовый сдвиг его при |KU| >1 должен быть по абсолютной величине меньше 120°. При этом для любого коэффициента обратной связи 0<b<1 запас по фазе будет составлять не менее 60°. Это требование выполняется коррекцией частотной характеристики, причем коррекция производится так, чтобы при |KU|>1 она была аналогична характеристике фильтра нижних частот первого порядка (т.е. имела бы вид рис. 2). Так как нежелательные инерционные звенья с частотами среза f2 и f3, как это показано на рис. 13, не могут быть устранены из схемы усилителя, то необходимо путем выбора конденсатора коррекции Ск (см. рис. 10) так уменьшить частоту среза f1 основного инерционного звена, чтобы условие |KU| <1 было бы выполнено до того, как начнется существенное влияние второго инерционного звена.

На рис. 15 представлен этот вариант коррекции. Очевидно, что при таком соотношении параметров даже для самого неблагоприятного с точки зрения устойчивости случая обратной связи, как b=1, еще имеется достаточный запас по фазе a=65°, а при меньших значениях b он практически равен 90°. Можно отметить также, что из-за наличия частотной коррекции полоса пропускания разомкнутого ОУ существенно сужается. Частотная коррекция усилителя на нижних частотах увеличивает его фазовый сдвиг на 90°, а на более высоких частотах практически на него не влияет. Для многих универсальных ОУ достаточна емкость корректирующего конденсатора Ск = 30 пФ. У усилителей с полной внутренней коррекцией, таких как, например, 140УД6, 140УД7, 140УД17 и др., корректирующий конденсатор изготавливается методами интегральной технологии.

Логарифмические частотные характеристики ОУ с полной частотной коррекцией и без нее

Рис. 15. Логарифмические частотные характеристики ОУ с полной частотной коррекцией и без нее

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Подстраиваемая частотная коррекция

Полная частотная коррекция операционного усилителя гарантирует достаточный запас устойчивости по фазе для резистивной отрицательной обратной связи с любыми параметрами. Однако этот способ имеет тот существенный недостаток, что ширина полосы пропускания усилителя, охваченного обратной связью, обратно пропорциональна коэффициенту усиления K.

Смысл этого соотношения наглядно пояснен на рис. 16. При менее глубокой обратной связи для стабилизации усилителя достаточно было бы меньшего снижения усиления в области средних и высоких частот, так как в этом случае точка |bKU| = 1 достигается при |KU| =1/b >1. Как видно из рис. 16, при 1/b=10 ширину полосы пропускания ОУ без обратной связи можно увеличить с 10 Гц до 100 Гц уменьшением Ск от 30 пФ до 3 пФ. При этом полоса пропускания усилителя с обратной связью возрастет со 100 кГц до 1 МГц.

Зависимость полосы пропускания от коэффициента усиления при подстраиваемой частотной коррекции

Рис. 16. Зависимость полосы пропускания от коэффициента усиления при подстраиваемой частотной коррекции

Для того, чтобы можно было осуществить такие изменения частотной коррекции, выпускаются операционные усилители, у которых отсутствует корректирующий конденсатор, а вместо него выведены соответствующие точки схемы (например, 153УД6, 140УД14). В других вариантах, например, в усилителях 544УД2, осуществляется неполная частотная коррекция с уменьшенным значением корректирующей емкости. Для подключения дополнительного конденсатора (чтобы обеспечить устойчивость при значениях b, близких к единице) также имеются соответствующие выводы. В паспортных данных некоторых типов ОУ указываются минимальные значения коэффициентов усиления ОУ в неинвертирующем включении, при которых усилитель сохраняет устойчивость. Например, для ОУ AD840K это значение составляет 10, для ОРА605К - 50 и т.д. Изготавливаются усилители с одинаковой схемотехникой, одни из которых имеют встроенный корректирующий конденсатор, а другие - без такого конденсатора. Например, некоторые фирмы выпускают ОУ типа ОР-27 и ОР-37 (отечественные аналоги, соответственно, 140УД25 и 140УД26). Первый из них имеет встроенный корректирующий конденсатор, частоту единичного усиления fт = 8 МГц, максимальную скорость нарастания - 2,8 В/мкс, и работает устойчиво вплоть до 100%-ной обратной связи. ОУ типа ОР-37 не имеет корректирующего конденсатора. Его частота единичного усиления fт = 60 МГц, скорость нарастания - 17 В/мкс. Он работает устойчиво при коэффициентах усиления входного сигнала более пяти.

В комплексе мероприятий по обеспечению устойчивости схемы с операционным усилителем (особенно быстродействующим) важное место занимает его правильный монтаж. Проводники, соединяющие резисторы обратной связи с инвертирующим входом усилителя, должны иметь минимальную длину. При невыполнении этого правила на входе ОУ образуется паразитная емкость, которая при наличии плоскостей заземления может составлять 0,4 пФ на миллиметр проводника. Эта емкость совместно с резисторами обратной связи образует дополнительное инерционное звено в петле обратной связи, уменьшающее запас устойчивости по фазе. Некоторую компенсацию этого эффекта дает включение конденсатора равной емкости между выходом ОУ и инвертирующим входом.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Скорость нарастания

Наряду со снижением полосы пропускания усилителя частотная коррекция дает еще один нежелательный эффект: скорость нарастания выходного напряжения ограничивается при этом довольно малой величиной. Максимальное значение скорости нарастания r определяется в основном скоростью заряда корректирующего конденсатора:

form15a.gif (1910 bytes)

Максимальный выходной ток дифференциального каскада (см. рис. 10) равен току источника в цепи эмиттеров транзисторов Т1 и Т2. Принимая его равным 20 мкА, найдем для емкости корректирующего конденсатора Ск=30 пФ:

rмакс = 0,67 В/мкс.

Вследствие ограниченного значения этой величины, при быстрых изменениях выходного напряжения возникают характерные искажения сигнала, которые не могут быть устранены путем введения отрицательной обратной связи. Их называют динамическими искажениями. Если входной сигнал усилителя - синусоида, то, чем больше ее амплитуда, тем при меньшей частоте появляются динамические искажения.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Компенсация емкостной нагрузки

Если операционный усилитель имеет емкостную нагрузку, то последняя вместе с выходным сопротивлением усилителя образует инерционное звено, которое дает дополнительный фазовый сдвиг выходного напряжения. Все это уменьшает запас по фазе, и схема усилителя может самовозбудиться уже при незначительной величине нагрузочной емкости. Порой достаточно коснуться выхода усилителя щупом осциллографа, чтобы усилитель начал самовозбуждаться. Для устранения этого явления в цепь обратной связи включается дополнительный конденсатор Сф (рис. 17). В этом случае обратная связь представляет собой интегродифференцирующее фазо-опережающее звено, создающее в окрестности частоты среза положительный фазовый сдвиг, компенсирующий запаздывание, вносимое емкостью нагрузки.

Компенсация емкостной нагрузки

Рис. 17. Компенсация емкостной нагрузки

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Параметры операционных усилителей

Параметры, описывающие качество ОУ, можно разделить на три группы: точностные, динамические и эксплуатационные.

К точностным параметрам относятся: дифференциальный коэффициент усиления по напряжению KU, коэффициент ослабления синфазного сигнала КОСС, напряжение смещения нуля Uсм, входной ток Iвх, разность входных токов по инвертирующему и неинвертирующему входам Iр, коэффициент влияния источников питания Kв.ип и коэффициенты температурных дрейфов перечисленных параметров. Действие точностных параметров проявляется в том, что при постоянных напряжениях на входах выходное напряжение ОУ отличается от расчетного, определяемого выражением (4). Для сопоставления погрешности приводят ко входу ОУ.

Определим погрешность ОУ, вносимую конечным значением дифференциального коэффициента усиления. Пусть на вход неинвертирующего усилителя с коэффициентом передачи звена обратной связи b подано постоянное напряжение Uвх. Выходное напряжение схемы при бесконечно большом KU определится соотношением:

Uвых = Uвх/b (16)

При конечном KU выходное напряжение будет отличаться на величину DUвых:

Uвых+DUвых = UвхKU/(1+bKU) (17)

Вычтя из (17) (16), получим:

DUвых = -Uвх /b(1+bKU) (18)

Как следует из (16), соответствующее отклонение, приведенное ко входу, с точностью до величин второго порядка малости:

DUвх=DUвыхb,

откуда находим окончательно относительную погрешность, приведенную ко входу:

form119.gif (1767 bytes)

(19)

Из последнего выражения следует, что погрешность преобразования входного сигнала схемой на ОУ обратно пропорциональна коэффициенту петлевого усиления. Для гармонических сигналов можно получить аналогичное соотношение:

form120.gif (2363 bytes).

(20)

Погрешность, обусловленная синфазным входным напряжением ОУ, может быть определена следующим образом. Выходное напряжение усилителя является функцией как дифференциального Uд=Up-Un, так и синфазного Uc=(Up+Un)/2 входных напряжений:

Uвых=Uвых(Uд,Uс).

Приращение этого напряжение определяется соотношением:

form120a.gif (2799 bytes)

, или

DUвых =KUDUд +KсDUс , (21)

где Kс - коэффициент усиления синфазного сигнала. При DUвых = 0 из (21) следует:

form121a.gif (1850 bytes)

Коэффициент ослабления синфазного сигнала показывает, какое значение дифференциального входного напряжения DUд следует приложить ко входу усилителя, чтобы скомпенсировать усиление входного синфазного сигнала.

Найдем погрешность, обусловленную смещением нуля усилителя. Смещение нуля ОУ проявляется в наличии постоянного напряжения на выходе усилителя при отсутствии входного напряжения. Обычно определяют смещение нуля, приведенное ко входу, т.е. смещение выходного напряжения, умноженное на коэффициент передачи цепи обратной связи b. Смещение нуля является результатом действия двух факторов: собственно напряжением смещения Uсм, и постоянными входными токами усилителя I +вх и I-вх (см. рис. 11). Величина Uсм определяется в основном разбросом напряжений эмиттерно-базовых переходов входных транзисторов дифференциального каскада в усилителях на биполярных транзисторах или напряжений затвор-исток в ОУ с полевыми транзисторами на входах. Эта величина составляет 0,1 - 5 мВ для усилителей общего назначения с биполярными и 0,5 - 20 мВ с полевыми транзисторами на входе. Путем лазерной подгонки удается уменьшить смещение нуля до 10 мкВ (МАХ400М) у первого типа усилителей и до 100 мкВ (ОРА627В) у второго. Дальнейшее снижение смещения нуля достигается применением схем автоматической компенсации смещения нуля. Например, ОУ с прерыванием имеют типичное напряжение смещения нуля менее 1 мкВ (ICL7650S, MAX430). Снизить Uсм можно подстройкой внешним резистором, для подключения которого некоторые операционные усилители (например, 140УД7, 140УД8) имеют специальные выводы.

Постоянные входные токи, протекая по резисторам цепей обратной связи и источников сигналов создают разность падений напряжения DU. Например, в дифференциальной схеме включения ОУ (рис. 4) эта разность определяется выражением:

DU = I +вх(R3||R4) - I -вх(R1||R2).

Обозначим I +вх =Iвх + Iр /2; I -вх =Iвх - Iр /2. Тогда

DU = Iвх [(R3||R4)-(R1||R2)] + Iр[(R3||R4)+(R1||R2)]/2. (22)

Величину Iвх называют в технических характеристиках ОУ входным током, а Iр - разностью входных токов. Анализ выражения (22) показывает, что составляющая DU, вызванная входным током, может быть устранена правильным выбором соотношения резисторов, другую же составляющую DU, обусловленную разностью входных токов, можно только уменьшить, выбирая номиналы резисторов по возможности минимальными.

Пример 2. Для снижения смещения нуля инвертирующего усилителя, имеющего существенные входные токи, следует между неинвертирующим входом и общей точкой схемы включить компенсирующий резистор Rк (рис. 18). Сопротивление этого резистора определяется соотношением: Rк = R1R2 /(R1 + R2).

Включение компенсирующего резистора

Рис. 18. Включение компенсирующего резистора

На точность преобразования постоянного входного сигнала существенное влияние оказывают температурные дрейфы напряжения смещения DUсм/DT и входного тока DIвх/DТ. Особенно существенное влияние может оказать дрейф прогрева, который проявляется при быстром изменении температуры в первое время после включения питания. При этом приращение Uсм может быть существенно больше значения, получаемого при медленном изменении температуры. Это явление связано с возникновением термического градиента внутри подложки микросхемы. Наибольшее влияние разницы температур проявляется в парных транзисторах дифференциального усилительного каскада, где она нарушает баланс дрейфов их эмиттерно-базовых напряжений. Длительность процесса установления температуры может достигать несколько десятков секунд.

Коэффициент влияния источников питания обычно определяют как приведенное ко входу ОУ статическое (т.е. очень медленное) изменение выходного напряжения DUвых, обусловленное изменением одного из источников питания на 1 вольт. Обычно имеет размерность децибел или мкВ/В. С ростом частоты пульсаций напряжения питания коэффициент влияния источников питания увеличивается, поэтому для ослабления паразитных каналов прохождения сигналов по цепям питания между выводами питания ОУ и общей точкой включают конденсаторы.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Динамические параметры ОУ

Параметры, характеризующие быстродействие ОУ, можно разделить на параметры для малого и большого сигналов. К первой группе динамических параметров относятся полоса пропускания fп, частота единичного усиления fт и время установления tу. Эти параметры называются малосигнальными, т.к. они измеряются в линейном режиме работы каскадов ОУ (DUвых <1В). Ко второй группе относятся скорость нарастания выходного напряжения r и мощностная полоса пропускания fр. Эти параметры измеряются при большом дифференциальном входном сигнале ОУ (более 50 мВ). Некоторые из этих парамеров рассмотрены выше. Время установления отсчитывается от момента подачи на вход ОУ ступеньки входного напряжения до момента, когда в последний раз станет справедливым равенство |Uвых.уст - Uвых(t)| = d, где Uвых.уст - установившееся значение выходного напряжения, d - допустимая ошибка.

Мощностная полоса пропускания ОУ определяется по виду амплитудно-частотной характеристики, снятой при максимально возможной амплитуде неискаженного выходного сигнала. Вначале на низких частотах устанавливают такую амплитуду сигнала от генератора гармонических колебаний, чтобы амплитуда выходного сигнала Uвых.макс немного не доходила до границ насыщения усилителя. Затем увеличивают частоту входного сигнала. Мощностная полоса пропускания fр соответствует значению Uвых.макс равному 0,707 от первоначального значения. Величина мощностной полосы пропускания снижается при увеличении емкости корректирующего конденсатора.

Эксплуатационные параметры ОУ определяют допустимые режимы работы его входных и выходных цепей и требования к источникам питания, а также температурный диапазон работы усилителя. Ограничения эксплуатационных параметров обусловлены конечными значениями пробивных напряжений и допустимыми токами через транзисторы ОУ. К основным эксплуатационным параметрам относятся: номинальное значение питающего напряжения Uп; допустимый диапазон питающих напряжений; ток, потребляемый от источника Iпот; максимальный выходной ток Iвых.макс; максимальные значения выходного напряжения при номинальном питании; максимально-допустимые значения синфазных и дифференциальных входных напряжений.

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Типы операционных усилителей

В настоящее время в мире изготавливаются сотни наименований интегральных ОУ. Все это многообразие можно разделить на группы, объединенные общей технологией и схемотехникой, точностными, динамическими или эксплуатационными характеристиками, причем эти группы могут пересекаться, т.е. включать общие элементы.

С точки зрения внутренней схемотехники операционные усилители можно разделить на биполярные, биполярно-полевые и КМОП (на комплементарных полевых транзисторах с изолированным затвором). В биполярно-полевых ОУ полевые транзисторы с управляющим p-n переходом или МОП-транзисторы обычно используются в качестве входных в дифференциальном входном каскаде. За счет этого достигается высокое входное сопротивление и малые входные токи.

Большая часть номенклатуры ОУ относится к усилителям общего назначения. Это дешевые усилители среднего быстродействия, невысокой точности и малой выходной мощности. Обычные параметры: KU = 20 000 ё 200 000; Uсм = 0,1 ё 20 мВ; fт = 0,1 ё 10 МГц. Типичные примеры: 140УД6, 140УД8, 153УД6, LF411.

Быстродействующие усилители при средних точностных параметрах имеют высокие динамические характеристики (fт = 20 ё 1000 МГц, r = 10 ё 1000 В/мкс). Быстродействие ОУ ограничивает два обстоятельства. Во-первых, в состав входного дифференциального усилителя входят p-n-p-транзисторы, относительно низкочастотные из-за меньшей подвижности дырок по сравнению со свободными электронами. Во-вторых, скорость нарастания ограничена скоростью заряда корректирующего конденсатора Ск. Влияние первого фактора устраняют, используя во входном каскаде более быстродействующие р-канальные полевые транзисторы. Увеличить скорость заряда Ск можно либо увеличив ток дифференциального каскада, либо уменьшив емкость Ск. В первом случае увеличивается ток потребления ОУ, а во втором ухудшается устойчивость. Повысить устойчивость можно, вводя дополнительные фазоопережающие звенья в схему усилителя или вне его. Как следствие, быстродействующие ОУ склонны к неустойчивости. Типичные примеры: 140УД10, 574УД3, 154УД4, ОРА634.

Прецизионные усилители имеют высокий дифференциальный коэффициент усиления по напряжению, малое напряжение смещения нуля и малый входной ток обычно при низком или среднем быстродействии. Увеличение KU возможно путем усовершенствования каскадов усиления по напряжению или применением трехкаскадной схемы (например, 551УД1), что усложняет частотную коррекцию. Радикально уменьшить смещение нуля позволяет применение модуляции-демодуляции (МДМ), либо периодическая компенсация дрейфа (прерывание). Типичные примеры: 140УД26, МАХ400М, ОРА227 (без прерывания), ICL7652, 140УД24, МАХ430 (с прерыванием).

Микромощные усилители используются в приборах, получающих питание от гальванических или аккумуляторных батарей. Эти усилители потребляют очень малый ток от источников питания (например, ОУ МАХ406 потребляет ток не более 1,2 мкА). Все другие параметры (особенно быстродействие) у них обычно невысокие. Для того, чтобы дать возможность проектировщику найти компромисс между малым потреблением и низким быстродействием некоторые модели микромощных ОУ выполняют программируемыми. Программируемый ОУ имеет специальный вывод, который через внешний резистор соединяется с общей точкой или источником питания определенной полярности. Сопротивление резистора задает ток системы токовых зеркал усилителя, которые выполняют функции генераторов стабильного тока и динамической нагрузки каскадов усилителя. Уменьшение этого резистора приводит к увеличению быстродействия ОУ и увеличению потребляемого тока. Увеличение - к обратному результату. Типичные примеры: 140УД12, 1407УД2, ОР22. Обычная величина тока потребления для микромощных и программируемых ОУ - десятки микроампер. Микромощные ОУ, как правило, допускают питание от весьма низких напряжений. Например, ОУ типа МАХ480 допускает работу от источников с напряжением от +/-0,8 до +/-18 В при токе потребления 15 мкА.

Если источник сигнала - однополярный (например, фотодиод), целесообразно использовать операционный усилитель с однополярным питанием. Это позволит питать усилитель от одной батареи или даже элемента, например, от литиевого элемента напряжением 3 вольта. Основное требование, предъявляемое к ОУ с однополярным питанием, - диапазон входного синфазного сигнала должен простираться ниже отрицательного напряжения питания (обычно привязанного к потенциалу земли), а размах выходного напряжения должен быть ограничен снизу практически напряжением питания (потенциалом земли). Существуют усилители, диапазоны входных и выходных напряжений которых почти достигают и верхней и нижней границы питания (так называемые, rail-to-rail вход и выход), причем входные напряжения могут даже заходить за эти границы. Типичные примеры: МАХ495, потребляющий от однополярного источника ток 150 мкА, LMV321, потребляющий ток 145 мкА, от источника 1,8 В.

Многие фирмы выпускают многоканальные усилители. Это микросхемы, имеющие на одном кристалле два, три или четыре однотипных ОУ. Например, ИМС типа 140УД20 имеет в своем составе два ОУ 140УД7. Микросхемы МАХ406/407/409 и ОРА227/2227/4227 включают, соответственно, один, два и четыре однотипных усилителя.

Мощные и высоковольтные операционные усилители. Большинство типов ОУ рассчитаны на напряжение питания +/-15 В. Некоторые допускают питание от источников вплоть до +/-22 В. Этого недостаточно для управления, например, пьезоэлектрическими преобразователями, для некоторых физических и биологических исследований. Поэтому промышленность производит высоковольтные ОУ, допускающие более высокие питающее и выходное напряжения. К высоковольтным относят операционные усилители, имеющие разность положительного и отрицательного питающих напряжений свыше 50 вольт. Проблема повышения напряжений в интегральных полупроводниковых (монолитных) ОУ связана с трудностью создания интегральных высоковольтных транзисторов и прочной изоляции между элементами в кристалле. Поэтому большинство ОУ с напряжением питания свыше 100 В изготавливаются в виде гибридных ИМС. В то же время, фирма Apex Microtechnology (США) производит полупроводниковые интегральные ОУ РА90, PA92 и РА94, с номинальным напряжением питания +/-200 В, выходным напряжением +/-170 В и выходным током до 14 А.

Операционные усилители общего применения обычно допускают выходной ток до 5 мА. Для управления мощной нагрузкой применяются мощные ОУ. К мощным обычно относят усилители, допускающие выходной ток свыше 500 мА. Примером полупроводникового интегрального мощного ОУ может служить LM12 с выходным током до 10 А и рассеиваемой мощностью до 90 Вт. Фирма Apex Microtechnology выпускает сверхмощный гибридный ОУ РА30, допускающий выходной ток до 100 А и способный отдать в нагрузку мощность до 2000 Вт при жидкостном охлаждении. Дальнейшее увеличение выходной мощности усилителей возможно путем использования режима класса D (ключевой режим). Рекордными являются характеристики гибридного усилителя фирмы Apex SA08 с широтно-импульсной модуляцией на частоте 22 кГц: 10 кВт при напряжении до 500 В и токе до 20 А. При этом КПД усилителя достигает 98%.

В табл. 1 приведены основные параметры некоторых моделей ОУ различных типов.

Таблица 1

Параметры | Операционные усилители общего применения
 | 140УД6 | 140УД7 | 140УД8 | LF441
Напр. питания, В | +/-5 -+/-18 | +/-5 -+/-18 | +/-5 -+/-18 | +/-5 -+/-18
Коэфф. усиления, В/мВ | 50 | 50 | 50 | 25
КОСС, дБ | 70 | 70 | 80 | 70
Uсм, мВ | 6 | 4 | 20 | 5
Входн. ток, нА | 50 | 200 | 0,2 | 0,1
Диф. вход. сопр., МОм | 3 | 0,4 | 1000 | -
fт, МГц | 1 | 0,8 | 1 | 4
Скор. нараст., В/мкс | 2,5 | 0,7 | 5 | 15
Ток потр., мА | 4 | 3 | 5 | 0,25
Макс. вых. ток, мА | 5 | 5 | 5 | 4
Вых. сопр. Rвых, Ом | 150 | 150 | 200 | -
Примечание |  |  | ОУ с ПТ на входе | ОУ с ПТ на входе

Параметры | Быстродействующие операционные усилители
 | 574УД3 | 154УД4 | SL2541B | MAX437 | ОРА641 | AD8055
Напр. питания, В | +/-5 - +/-16,5 | +/-5 - +/-17 | +/-7 - +/-15 | +/-4,5 - +/-18 | +/-5 - +/-15 | +/-5
Коэфф. усиления, В/мВ | 50 | 8 | 10 | 7000 | 1 | 3
КОСС, дБ | 80 | 70 | 47 | 112 | - | 82
Uсм, мВ | 2 | 6 | 10 | 0,015 | 2 | 5
Входн. ток, нА | 0,3 | 1200 | 10000 | 35 | - | 1000
Диф. вход. сопр., МОм | 1000 | 1 | - | - | - | 10
fт, МГц | 15 | 30 | 800 | 60 | 800 | 300
Скор. нараст., В/мкс | 50 | 400 | 900 | 15 | 650 | 400
Ток потр., мА | 3,5 | 7 | 25 | 4 | - | 5
Макс. вых. ток, мА | 5 | 5 | 10 | 15 | 55 | 60
Вых. сопр. Rвых, Ом | - | - | - | 70 | - | -
Примечание | ОУ с ПТ на входе |  |  |  | Устойчив при К>2 | Двухканальный вариант - AD8056

Параметры | Прецизионные операционные усилители
 | 140УД21 | MAX400 | ICL7652 | OPA177 | LMC6001
Напр. питания, В | +/-12 - +/-20 | +/-3 - +/-18 | +/-2,5 -+/-8 | +/-15 | +/-5 - +/-15
Коэфф. усиления, В/мВ | 1000 | 1000 | 6000 | 3000 | 5000
КОСС, дБ | 120 | 120 | 120 | - | 75
Uсм, мВ | 0,05 | 0,01 | 0,005 | 0,01 | 0,35
Входн. ток, нА | 1 | 1 | 0,03 | 1,5 | 25 фA
Диф. вход. сопр., МОм | - | 60 | - | - | >1 ТОм
fт, МГц | 3 | 0,6 | 0,45 | 0,4 | 1,3
Скор. нараст., В/мкс | 2,5 | 0,3 | 0,6 | 0,1 | 1,5
Ток потр., мА | 5 | - | 2 | - | 0,75
Макс. вых. ток, мА | - | 5 | - | 12 | 20
Вых. сопр. Rвых, Ом | - | 60 | - | - | -
Примечание | ОУ с прерыванием |  | ОУ с прерыванием |  | Сверхвысокое Rвх

Параметры | Микромощные операционные усилители
 | MAX438 | MAX480 | MAX406 | AD8541 | 140УД12
Напр. питания, В | +/-3 -+/-5 | +/-0,8 -+/-18 | 2,5-10 | 2,7-5,5 | +/-1,5 - +/-18
Коэфф. усиления, В/мВ | 6 | 1000 | 1000 | 300 | 50 25
КОСС, дБ | 90 | 190 | 80 | 80 | 70
Uсм, мВ | 0,5 | 0,075 | 0,5 | 5 | 5
Входн. ток, нА | 2 | 3 | 0,1 пА | 0,004 | 50 10
Диф. вход. сопр., МОм | 90 | 30 | - | - | 50 5
fт, МГц | 6 | 0,02 | 0,02 | 0,7 | 1 0,2
Скор. нараст., В/мкс | 10 | 0,01 | 0,02 | 0,7 | 0,8 0,1
Ток потр., мА | 0,075 | 0,015 | 0,0012 | 0,04 | 0,2 0,03
Макс. вых. ток, мА | 3 | 1 | - | 25 | 2
Вых. сопр. Rвых, Ом | - | - | - | - | 1000 5000
Примечание |  | Может работать с одним источником | Один источник | Есть сдвоенный и счетверенный варианты | Iу=15 мкА Iу=1,5 мкА Программируемый

Параметры | Высоковольтные и мощные операционные усилители
 | 1408УД1 | 157УД1 | LM12 | 3583 | PA031 | PA30 | PA85/85A
Напр. питания, В | +/-7 - +/-40 | +/-3 -+/-20 | +/-10 - +/-40 | +/-150 | +/-15 - +/-75 | +/-15 - +/-100 | +/-15 -+/-225
Коэфф. усиления, В/мВ | 20 | 50 | 50 | 50 | - | 50 | -
КОСС, дБ | 0,6 | - | 90 | 20 | 500 | 1000 | 28
Uсм, мВ | 5 | 5 | 7 | 3 | 3 | - | -
Входн. ток, нА | 20 | 500 | 300 | 20 | 0,05 | - | -
Диф. вход. сопр., МОм | 1 | 1 | - | - | - | - | -
fт, МГц | 0,8 | 0,5 | 0,7 | 5 | 5 | 1 | 20
Скор. нараст., В/мкс | 2 | 0,5 | 9 | 30 | 10 | 20 | 1000
Ток потр., мА | 4 | 9 | 80 | - | - | - | -
Макс. вых. ток, мА | 20 | 600 | 10000 | 75 | 30000 | 100000 | 200
Вых. сопр. Rвых, Ом | - | 10 | - | - | - | - | 200
Примечание |  |  |  | Тепловая защита от перегрузки |  | Гибридная ИМС. Отдает в нагрузку до 2 кВт при жидкостном охлаждении |

<-- Предыдущая страница Оглавление Следующая страница -->

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики мощного гибридного операционного усилителя PA031

  • Работа от двух источников +/-15...+/-75 В
  • Ток потребления без нагрузки не более 300 мА
  • 0,5 МГц частота единичного усиления
  • 8 В/мкс скорость нарастания
  • Входной ток не более 50 пА
  • Смещение нуля не более 0,5 мВ
  • Максимальный выходной ток 30 А
  • Рассеиваемая мощность до 500 Вт
  • Температурный дрейф смещения нуля не более 50 мкВ/°С
  • Дифференциальный коэффициент усиления не менее 40 000
  • Изготавливается в 12-выводных корпусах МО-127

Применение

  • Электропривод
  • Отклоняющие системы
  • Программируемые источники питания +/-68 В
  • Аудио преобразование до 1000 Вт

Цоколевка

Назначение выводов:

  • -INPUT - инвертирующий вход
  • +INPUT - неинвертирующий вход
  • OUTPUT - выход
  • SUPPLY- напряжение питания
  • BALANCE CONTROL - выводы для балансировки
  • SHUT DN - перевод в режим пониженного энергопотребления
  • PHASE COMP - выводы для подключения корректирующей цепи

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ


Технические характеристики мощного гибридного операционного усилителя PA85/85A

  • Работа от двух источников +/-15...+/-225 В
  • Ток потребления без нагрузки не более 25 мА
  • 0,5 МГц частота единичного усиления
  • 1000 В/мкс скорость нарастания
  • Входной ток не более 50 пА
  • Смещение нуля не более 0,5 мВ (РА85А)
  • Максимальный выходной ток 0,2 А
  • Рассеиваемая мощность до 30 Вт
  • Температурный дрейф смещения нуля не более 10 мкВ/°С
  • Дифференциальный коэффициент усиления не менее 70 000
  • Изготавливается в 8-выводных корпусах ТО-3

Применение

  • Высоковольтные приборы
  • Возбуждение пьезопреобразователей
  • Программируемые источники питания до 430 В
  • Электростатические преобразователи

Цоколевка

Назначение выводов:

  • -IN - инвертирующий вход
  • +IN - неинвертирующий вход
  • OUT - выход
  • VS - напряжение питания
  • CL - выводы для подключения датчика тока
  • COMP - выводы для подключения корректирующей цепи

ПОИСК ПО СЕРВЕРУ

СПИСКИ РАССЫЛКИ